Author Topic: Belajar Mikrotik Sama - Sama Yuk  (Read 228670 times)

0 Members and 1 Guest are viewing this topic.

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #100 on: August 14, 2010, 01:03:40 am »
Mikrotik versi 3.20 with CRACK

DOWNLOAD NOW!!
New Mikrotik versi 3.20 with CRACK in indowebster.com
http://www.indowebster.com/Mikrotik_versi_320_CRACKED.html

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #101 on: August 14, 2010, 01:04:59 am »

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #102 on: August 14, 2010, 01:09:30 am »
Tutotial Mikrotik ( e-book) part I

This Tutorial contents:
1. How to limit traffic download RapidShare
2. Implementasi Penggunaan PCQ Bagi ISP Untuk Mendapatkan Hasil Yang Maksimal
3. Detect dan shapping download dengan connetion byte
4. Memisahkan Gateway Internasonal dan IIX dengan 3 NIC (Bagian 2)
5. Bandwidth management di Hotspot Area
6. Memisahkan IIX ke ISP wireless dan Internasional ke speedy
7. How To Block Traceroute
8. HOWTO: Menghindari Port Scanner dari Hacker
9. HOW TO : Melindungi Pelanggan/User Anda
10. Load-balancing & Fail-over di MikroTik
11. Redirect Mikrotik ke Komputer Proxy Squid (tanpa parent proxy MT)
12. Delaypool rasa Mikrotik
13. 2 Isp In 1 Router With Loadbalancing
14. Tutz Load Balancing Plus plus [Chaozz version] (Route Rule)
15. SETUP MIKROTIK (base 1)
16. TUTORIAL SETUP HOTSPOT + USERMANAGER
17. TUTORIAL 2 ISP IN 1 ROUTER WITH LOADBALANCING
18. SETUP QUEUE
19. TUTORIAL MISAHIN BW LOKAL DAN INTERNATIONAL
20. TUTORIAL SETING IP-PROXY & CONTOH PENGGUNANNYA (BASIC)
21. SETING PPTP SERVER & CLIENT
22. HOWTO: Menghindari Port Scanner dari Hacker
23. Wireless Bridge (client) dengan AP tanpa WDS
24. Setting Point To Multi Point
25. Pengamanan Mikrotik dari Scan Winbox dan Neighbour
26. Transparent Traffic Shaper
27. Pengamanan Mikrotik dari Scan Winbox dan Neighbour
28. Script Bikin Queues Tree B/W Limiter
29. Update Otomatis nice.rsc
30. [Share] Script u/ membatasi BW jika suatu traffic client melewati batas tertentu
31. Hotspot Mikrotik
32. [tutorial] Mikrotik Load Balancing - Winbox version
33. Konfigurasi SMS saat Internet down
34. Mikrotik dengan SquidBox
35. bagaimana cara install mikrotik di Router Board
36. Load Balance + Fail Over dengan script
37. Load Balancing nth buat Mikrotik Ver 3.xx dan 2.9xx
38. MikroTik Password Recovery
39. Howto : Bypass traceroute traffic
40. Cara copy torch atau LOG ke file ---caranya?
41. MikroTik Password Recovery
42. [Script] HTML Project for HotSpot Voucher
43. Ringtone Mikrotik
44. Editing Hotspot login Page
45. Memisahkan antara download dan browsing dengan mikrotik
46. backup database radius server hotspot

Download Tutorial

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #103 on: August 14, 2010, 01:11:25 am »
Tutotial Mikrotik ( e-book) part II

This tutorial Contents:
1. [How To] Blocked Page at Web Proxy MikroTik
2. Editing Hotspot login Page
3. misahin download dan browsing?
4. Tut FullSpeed dari cache internalnya mikrotik (untuk versin 2.9)
5. Yang Pengen Block FRIENDSTER
6. Another way to block web
7. NEW Update --> Setting PPPoE dan Load Balance Speedy --NEW UPDATE--
8. Cara setting Web proxy 3.20
9. NGE Limit Youtube Video Streaming di MT 3.xx
10. Script Limit Bandwidth berdasar Siang – Malam
11. Simple Load Balancing + DNS Resolver + Secret Fiture
12. Blok PTP – other way
13. Login HTTPS di Hotspot
14. mengatur prioritas trafik dari dan ke mikrotik
15. Banyak Web Server di belakang router Mikrotik
16. Routerboard 450 Repaired
17. Satu (1) Userman Banyak Hotspot
18. recovery password mikrotik
19. Cara buat PPPOE server
20. misahin download dan browsing?
21. Beberapa Konfigurasi Mikrotik dan Proxy
22. Queue dengan SRC-NAT dan WEB-PROXY
23. Mikrotik - menggunakan squid sebagai web proxy sehingga lebih optimal
24. Beda Limit Siang dan Malam secara otomatis
25. Script untuk block Conflicker Virus secara otomatis
26. VLAN di RB750 (Requested by bro Hakeem)
27. Contoh Implementasi PCQ
28. Setting Bridge dan dial PPPoE dari Mikrotik
29. The NEW LoadBalance!! More Powerfull -TESTED-

Download E-book

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #104 on: August 14, 2010, 01:14:02 am »
Setting Mikrotik untuk Warnet

E-book berikut adalah settingan mudah Mikrotik untuk Warnet, dilangkapi dengan manajemen bandwidth untuk masing masing client, serta memantau akses dari masing-masing user untuk menghemat dan mengelola resource badwidt agar optimal

« Last Edit: August 14, 2010, 01:15:52 am by Hencha »

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #105 on: August 14, 2010, 01:19:18 am »
MikroTik RouterOS™ & License

E-book Contents:

1. About MikroTik RouterOS™
* What is MikroTik RouterOS?
* Can I test the RouterOS befor i buy it?
* Where can I buy the License Key?
* Can MikroTik connect to high speed service provider such as T1, T3 or other high speed connection?
* How fast is Microtik RouterOS?
* Can Mikrotik RouterOS do what Cisco router can?
* What Operating system is used to run Mikrotik RouterOS?
* Is RouterOS secure?
2. Logging on and Passwords
* What is the default username and password for RouterOS login?
* I forgot my password?
* After power failure the MikroTik router is not starting up again?
* How can I access router if LAN has been disabled?
3. Licensing Issues
* How many time can I use RouterOS licence?
* Does the license expire?
* How can I reinstall the MikroTik RouterOS™ software without losing my software license?
* Can I use my MikroTik RouterOS™ software license on a different hardware?
* What to do, if my hard drive with MikroTik RouterOS™ dies, and I have to install another one?
* How can I enter a new Software Key?
* I have mis-typed the software ID when I purchased the Software Key. How can I fix this?
4. Installation
* How large HDD can I use for the MikroTik RouterOS™?
* Can I run MikroTik RouterOS™ from any hard drive in my system?
* Why the CD installation stops at some point and does not go to the end?
5. Upgrading
* How can I install additional feature packages?
* How can I upgrade?
* I installed additional feature package, but the relevant interface does not show up under the /interface print list.
* If I do upgrade RouterOS, will I lose my configuration?
* How much free disk space do I need when upgrading to higher version?
6. Downgrading
* How can I downgrade the MikroTik RouterOS™ installation to an older version?
7. TCP/IP Related Questions
* I have two Network Interface Cards in the MikroTik router and they are working properly. I can ping both networks from the router but can't ping from one network through the router to the other network and to the Internet. I have no firewall setup.
* How can I change the TCP port number for telnet or http services, if I do not want to use the ports 23 and 80, respectively?
* When I use the IP address/mask in the form 10.1.1.17/24 for my filtering or queuing rules, they do not work.
* I need to set up DHCP client, but there is no menu '/ip dhcp-client'.
* Can I statically bind IP's to MAC addresses via DHCP?
* How can I masquerade two different subnets using two different external IP addresses for them?
* I cannot surf some sites when I use PPPoE.
8. Bandwidth Management Related Questions
* Can I use MikroTik as a bridge and a traffic shaper in one machine?
* Can I limit bandwidth based on MAC addresses?
9. Wireless Questions
* Can I bridge wlan interface operating in the station mode?

>>>Download Here<<<

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #107 on: August 14, 2010, 01:40:37 am »
Install Mikrotik on VMware

1. Download mikrotik iso



choose new virtual machine



choose typical



choose operation system linux cause mikrotik duplication from linux for version choose other linux.





give name and place virtual machine



For network connection choose bridge networking.

Disk capacity for installation vmware.

If everything is finished vmware look like this.
But we can make cd rom using file ISO mikrotik has been downloaded, and for our hardisk we can remove and we can add and choose IDE type.



this picture remove harddisk, now we can try for add again.



We can choose add Harddisk.



Choose create new virtual disk.



For disk type choose IDE.



Make file name for our disk.



Waiting process.



Like this picture harddisk is changed IDE type.



if we want using router we must add hardware ethernet adapters.



We choose bridge networking.



until this result picture.



Once again we dont forget, we must setting cd rom for using file ISO if we has downloaded.



If everything finished we can running mikrotik with play or start



This applications will install choose ‘a’ or all the mean for choose all applications.



For doing installation choose ‘i’ or install , waiting for 15 minute, your instalasi will be finished and take a reboot.



After reboot you can login
login : admin
password :

password empty and choose ‘Y’ for reading licensi and ‘q’ for quit from license.



Traaataaa….



Installation finished and we can using mikrotik.

You can download complete tutorial (e-book) with . doc format at Here

source : esjeruk.org
« Last Edit: August 14, 2010, 01:43:06 am by Hencha »

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #108 on: August 14, 2010, 01:46:34 am »
Hotspot Menggunakan Mikrotik


Hotspot adalah tempat-tempat tertentu (biasanya tempat umum) yang memiliki layanan internet dengan menggunakan teknologi Wireless LAN, seperti pada perguruan tinggi, mall, plaza, perpustakaan, restoran ataupun bandara. Layanan internet seperti ini, ada yang berbayar dan sangat banyak yang menyediakan secara gratis.

Tutorial kali ini membahas bagaimana mudahnya membangun router+hotspot authentikasi
menggunakan Mikrotik OS.


Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #109 on: August 14, 2010, 01:54:45 am »
Mikrotik DHCP Server

Untuk membuat DHCP Server diperlukan langkah-langkah sebagai berikut :

1. Membuat address pool dan menentukan IP Range
2. Mengaktifkan DHCP server.
Sedangkan untuk membuat Internet Gateway Server, inti langkahnya adalah melakukan masquerading yang akan melewatkan paket-paket data ke user.

Berikut ini adalah gambaran dari network dan servernya :

1. Mikrotik di install pada CPU dengan 2 ethernet card, 1 interface utk koneksi ke internet, 1 interface utk konek ke lokal.

2. IP address :
- gateway (mis: ADSL modem) : 192.168.100.100
- DNS : 192.168.100.110
- interface utk internet : 192.168.100.1
- interface utk lokal : 192.168.0.1

Untuk memulainya, kita lihat interface yang ada pada Mikrotik Router

[[email protected]] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500[[email protected]] >

kemudian set IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.100.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 192.168.0.1

[[email protected]] > ip address add address=192.168.100.1 netmask=255.255.255.0 interface=ether1

[[email protected]] > ip address add address=192.168.0.1 netmask=255.255.255.0 interface=ether2

[[email protected]] >ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.100.1/24 192.168.100.0 192.168.100.255 ether1
1 192.168.0.1/24 192.168.0.0 192.168.0.255 ether2
[[email protected]] >

Setelah selesai Barulah kita bisa melakukan setup DHCP server pada Mikrotik.

1. Membuat address pool

/ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.100
/ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1
2. Tentukan interface yang dipergunakan dan aktifkan DHCP Server.

/ip dhcp-server add interface=ether2 address-pool=dhcp-pool enable 0

[[email protected]] > ip dhcp-server print
Flags: X - disabled, I - invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 dhcp1 ether2
sampai tahap ini, DHCP server telah selesai untuk dipergunakan dan sudah bisa di test dari user.

Langkah Selanjutnya adalah membuat internet gateway, Misalnya IP ADSL Modem sebagai gateway untuk koneksi internet adalah 192.168.100.100 dan DNS Servernya 192.168.100.110, maka lakukan setting default gateway dengan perintah berikut :

[[email protected]] > /ip route add gateway=192.168.100.100

3. Melihat Tabel routing pada Mikrotik Routers

[[email protected]] > ip route print

Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 192.168.0.0/24 192.168.0.1 ether2
1 ADC 192.168.100.0/24 192.168.100.1 ether1
2 A S 0.0.0.0/0 r 192.168.100.100 ether1
[[email protected]] >

Lanjutkan dengan Setup DNS

[[email protected]] > ip dns set primary-dns=192.168.100.110 allow-remoterequests=no

[[email protected]] > ip dns print
primary-dns: 192.168.100.110
secondary-dns: 0.0.0.0
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[[email protected]] >

4. Tes untuk akses domain, misalnya dengan ping nama domain

[[email protected]] > ping yahoo.com

216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms

[[email protected]] >

Jika sudah berhasil reply berarti seting DNS sudah benar.

5. Setup Masquerading, ini adalah langkah utama untuk menjadikan Mikrotik sebagai gateway server

[[email protected]] > ip firewall nat add action=masquerade outinterface=ether1chain: srcnat

[[email protected]] >

[[email protected]] ip firewall nat print
Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[[email protected]] >
Selesai, tinggal test koneksi dari user. seharusnya dengan cara ini user sudah bisa terhubung ke internet.

Cara ini memang cara yang paling mudah untuk membuat user dapat terhubung ke internet, namun tingkat keamanannya masih rendah dan diperlukan pengaturan firewall. Mudah-mudahan saya bisa membahasnya dilain waktu.

taken from http://www.vavai.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #110 on: August 14, 2010, 01:58:06 am »
Hardware Reset Mikrotik

RouterOS password can only be reset by reinstalling the router, or using the reset jumper (or jumper hole) in case the hardware is RouterBOARD. For RouterBOARDS just close the jumper and boot the board until the configuration is cleared. For some RouterBOARDs there is not a jumper, but a jumper hole - just put a metal object into the hole, and boot the board.

Password RouterOS hanya dapat diubah/ direset degnen cara menginstall ulang router, atau menggunakan reset jumper (lubang jumper untuk reset) pada perangkat keras/hardware RouterBOARD. Pada RouterBOARDS tinggal menghubungkan jumper tersebut dan booting ulang agar konfigurasi kembali default. Untuk beberapa RouterBOARDs tidak ada pin jumper khusus, namun berbentuk lubang sehingga bisa ditempatkan benda logam/seperti kawat ke dalam lubang dan menghubungkan keduanya.


The below image shows the location of the Reset Jumper on older RouterBOARDs like RB133C:

Gambar dibawah menunjukkan lokasi Reset Jumper pada RouterBOARD versi lama seperti RB133C


Note: Don't forget to remove the jumper after configuration has been reset, or it will be reset every time you reboot.

Catatan: jangan lupa melepas jumper setelah konfigurasi direset ke default, karena kalau masih terpasang, akan mereset configurasi secara terus menerus ketika booting.

Translated from http://wiki.mikrotik.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #111 on: August 14, 2010, 02:05:04 am »
Mikrotik as Hotspot and RADIUS Server

Mikrotik membuat setting hotspot bisa dilakukan dengan mudah, cukup klik sana sini selesai. Tapi bagaimana dengan kasus dimana usernya banyak (misal mahasiswa yang bawa laptop ke kampus plus tamu plus bla..bla) yang maunya tetap bisa terkoneksi di jaringan tapi tetap bisa di pantau siapa yang login dengan pemeliharaan semudah mungkin.

Jawabnya / answered:

Tambah dukungan authentifikasi dengan radius di hotspotnya /Add authentifikasi with the radius in hotspot.

Caranya juga mudah, step by stepnya :

1. Login to mikrotik (with winbox, putty etc).



2. Click Radius menu like the following image:



3. Click "+" button



4. Isikan data-data yang sesuai, minimal di bagian/input form with the name as follow :

Service -> pilih hotspot

Address -> input ip address server radius

Secret -> input ‘password’ to connect Radius Server

Authetification Port -> default 1812

Accounting Port -> default 1813

Click Apply



5. Muncul bagian service.



6. Click menu

Ip -> Hotspot -> Active

Untuk melihat user yang sedang menggunakan hotspot.



User will login with username and password that given by that worksheet.



source: http://alamsyah.rasyid.net

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #112 on: August 14, 2010, 02:09:32 am »
KAJIAN PENGGUNAAN MIKROTIK ROUTER OS SEBAGAI ROUTER PADA JARINGAN KOMPUTER

Sejalan dengan perkembangan teknologi informasi, peralatan-peralatan pendukung jaringan komputer masih sangat diperlukan. Peralatan tersebut pun kini menjadi komponen penting dalam pembangunan jaringan komputer.
Router adalah salah satu komponen pada jaringan komputer yang mampu melewatkan data
melalui sebuah jaringan atau internet menuju sasarannya, melalui sebuah proses yang dikenal sebagai routing. Router berfungsi sebagai penghubung antar dua atu lebih jaringan untuk meneruskan data dari satu jaringan kejaringan lainnya.
Router sendiri berharga tinggi dan masih sulit dijangkau oleh kalangan masyarakat kita.

Router Mikrotik adalah solusi murah bagi mereka yang membutuhkan sebuah router handal dengan hanya bermodalkan standalone computer dengan sistem operasi Mikrotik. Oleh sebab itu, penulis merasa perlu membahas tugas akhir ini tentang “ KAJIAN PENGGUNAAN MIKROTIK ROUTER OS SEBAGAI ROUTER PADA JARINGAN KOMPUTER ”.
Dalam pembahasan ini , penulis menitik beratkan pada penggunaan dan konfigurasi Mikrotik Router OS.

Download disini

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #113 on: August 14, 2010, 02:13:29 am »
Mikrotik sebagai Gateway Warnet dengan Speedy


MikroTik RouterOS? adalah sistem operasi dan perangkat lunak yang dapat digunakan untuk menjadikan komputer manjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hostspot.

Ebook berikut akan mengulas sedikit tentang
Mikrotik sebagai Gateway Warnet dengan Speedy

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #114 on: August 14, 2010, 02:15:40 am »
DIAL UP SEEDY DENGAN MIKROTIK ROUTER

Tulisan ini hanya catatan kecil sebagai pengingat kalau speedy mikrotik saya bermasalah. pada setting ini, Mikrotik difungsikan sebagai router yang langsung mendial speedy.

Topologi yang digunakan sbb:

INTERNET —> MODEM ADSL —> MIKROTIK —> SWITCH —> CLIENT

xxx.xxx.xxx.x ->192.168.1.1->192.168.1.2/192.168.0.1->192.168.0.2-192.168.0.254

MEMULAI SETTING MIKROTIK

Pertama tentukan dahulu nama yang akan digunakan pada masing masing Card Lan yang ada pada Mikrotik.

interface ethernet set ether1 name=Speedy
interface ethernet set ether2 name=Local

Setelah masing masing card lan diberi nama, tentukan IP-nya

ip address add address=192.168.1.2/24 interface=Speedy
ip address add address=192.168.0.1/24 interface=Local

pemeriksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

Kemudian lakukan ping ke masing masing IP tersebut untuk memastikan confogurasi sudah tepat.

Tahapan selanjutnya adalah mengaktifkan fitur PPOE pada Modem ADSL Speedy lewat Mikrotik.

/interface pppoe-client add name=pppoe-user-speedy [email protected] password=(masukkan pasword speedy) interface=Speedy service-name=internet disabled=no

/ip route add gateway= 125.124.123.1(dapat diketahui dengan command ipconfig pada saat dial speedy via windows)
/ip route print

Setting DNS

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

Selanjutnya proses masquerading, untuk penerusan perintah dari routing yang diteruskan ke nat firewall mikrotik untuk proses routing ke semua client yang terhubung.

/ip firewall nat add chain=srcnat action=masquerade

Langkah terakhir, buka winbox, pada menu pppoe pastikan ceklist pada “add default route”
Setelah Proses diatas selesai, lakukan ping ke 202.134.0.155 jika koneksi terhubung artinya Mikrotik telah mengaktifkan Speedy sebagai Gateway Internetnya.

source: primakatung.wordpress.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #115 on: August 14, 2010, 02:21:22 am »
Mikrotik untuk Game Online ( Create Dota dimesin Mikrotik )

DOTA merupakan salah satu games Warcraft untuk versi online. pada gamenet games ini merupakan games terlaris selain games-games online lain seperti ragnarok, sealonline, pangya, deco dan masih banyak lagi. selain games ini gratis alias nda pake pocer, juga sangat asyik dimaenkan. disini saya coba menulis tentang bagaimana create DOTA di mesin mikrotik.

Ikuti langkah-langkah berikut :

[[email protected]] >ip firewall nat add chain=srcnat action=masquerade out-interface=Public

[[email protected]] >ip address add address=202.xxx.xxx.xxx/32 interface=Public (xxx diisi sesuai IP public kamu)

[[email protected]] >ip firewall nat add chain=dstnat dst-address=202.xxx.xxx.xxx action=dst-nat to-addresses=192.168.***.*** (*** diisi sesuai dengan IP lokal yang ingin bisa create game)

[[email protected]] >ip firewall nat add chain=srcnat src-address=192.168.***.*** action=src-nat to-addresses=202.xxx.xxx.xxx


Agar client yg tergabung dalam LAN atau yang satu network bisa bermain bersama tambahkan perintah :

[[email protected]] >ip firewall nat add chain=dstnat dst-address=202.xxx.xxx.1-202.xxx.xxx.254 action=netmap to-addresses=192.168.***.1-192.168.***.254

[[email protected]] >ip firewall nat add chain=srcnat src-address=192.168.***.1-192.168.***.254 action=netmap to-addresses=202.xxx.xxx.1-202.xxx.xxx.254


Sampai disini sudah berhasil , namun ternyata ada masalah yang saya hadapi, yaitu mesin mikrotik tidak dapat saya akses atau remote dari luar jaringan dan masalah lain, port SNMP ikut-ikutan ketutup sehingga untuk menampilkan traffic cacti jadi blank …ada yang bisa membantu

Fix Dota Mik

Sebelumnya saya pernah menulis tentang Rules Create Dota di Mikrotik, namun ada kendala saat rules diaktifkan maka routerbox tidak dapat di remote, diping bahkan tidak bisa menampilkan grafik MRTG/Cacti.

Setelah beberapa kali mencoba dan mencari literatur dari mbah google akhirnya ketemu rules yang cocok untuk kepentingan remote dari luar jaringan, bisa di ping dan tentunya saya bisa melihat grafik pemakaian bandwitdh lewat MRTG/Cacti.

Rules nya seperti ini :

    ip firewall nat add chain=dstnat dst-address=202. x . x . x protocol=tcp dst-port=6113 action=dst-nat to-addresses=192.168. x . x to-ports=6113

    ip firewall nat add chain=dstnat dst-address=202. x . x . x protocol=udp dst-port=6113 action=dst-nat to-addresses=192.168. x . x to-ports=6113

    ip firewall nat add chain=srcnat src-address=192.168. x . x protocol=tcp src-port=6113 action=src-nat to-addresses=202. x . x . x to-ports=6113

    ip firewall nat add chain=srcnat src-address=192.168. x . x protocol=udp src-port=6113 action=src-nat to-addresses=202. x . x . x to-ports=6113

    ip firewall nat add chain=srcnat src-address=192.168. x . x -192.168. x . x action=netmap to-address=202. x . x . x -202. x . x . x to-ports=0-65535


Mungkin sudah banyak yang tahu tentang rules diatas, harapan saya rules diatas bisa dipakai siapa saja yang memerlukannya, karena dari pengalaman yang ada sungguh sulit mencari literatur atau googling tentang rules create dota di mikrotik.
semoga membantu.

taken from http://harrychanputra.wordpress.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #116 on: August 14, 2010, 02:29:11 am »
User Manager Mikrotik

User Manager Mikrotik merupakan management system yang apat dipergunakan untuk memanage user sbb:

   1. HotSpot users
   2. PPP (PPtP/PPPoE) users
   3. DHCP users
   4. Wireless users
   5. RouterOS users.

    * Pada tulisan ini akan sedikit diulas mengenai User Manager untuk hotspot user. Sebelumnya paket hotspot dan dhcp server harus sudah terintall/enable dan dikonfigurasi terlebih dahulu pada Mikrotik RouterOS. Asumsi pada tulisan ini RouterOS terdiri atas 1 Wlan dan 1 ether. Ether sebagai interface yang terhubung ke internet sedangkan wlan sebagai interface yang terhubung ke hotspot client.Ip ether 1 192.168.0.40 dan wlan 1 dengan ip 172.16.0.1/24. Langkah-langkahnya sebagai berikut:
1. Set DHCP Server pada interface wlan1 ( Set Dhcp server ada pada tulisan terdahulu).
2. Set Hostpot
/ ip hotspot profile set hsprof1 use-radius=yes
3. Set Radius Client untuk User Manager menangani hotspot
/ radius add service=hotspot address=172.16.0.1 secret=123456
    * Sebagai catatan pertama kali hotspot user autentifikasi akan membaca pada database /ip hotspot user print. Remove data pada direktori ini agar autentifikasi pada radius.

4. Install User Manager

- Buka system packages dari winbox atau terminal

/system/packages/print
- Jika belum ada paket user manager install dulu. Karena User-manager merupakan paket terpisah dari router os MT. Pastikan versi outer OS sama dengan versi paket user manager. Misalnya jika router os kita 2.9.50 maka paket user-manager juga harus 2.9.50.
Download dari http://www.mikrotik.com/download.html, pilih salah paket user-manager-2.9.x.npk dari paket zip
- Upload via Program FTP Ke Mikrotik Server
- Reboot Mikrotik Server
- Cek system packages spt no 1, jika user manager belum aktif diaktifkan terlebih dahulu kemudian reboot. Jika sudah aktif
- buka http://192.168.0.40/userman
- Jika sudah bisa terbuka halaman login user manager, berarti user manager sudah aktif.

5. Buat Pada User Manager nama subcriber / tool user-manager customer add login="admin" password=123 permissions=owner
6. Buat Hotspot Router / tool user-manager router add subscriber=admin ip-address=172.16.0.1 shared-secret=123456
7. Buat User untuk Hotspot / tool user-manager user add username=fajar password=123 subscriber=admin

Silahkan dicoba untuk konek hotspot dengan laptop dan User manager dapat diakses melalui http://192.168.0.40/userman. Menu-menu yang terdapat di dalamnya antara lain status login, add user, delete user, log dan lain-lain. Lengkapnya seperti ini http://wiki.mikrotik.com/wiki/User_Manager/Customer_page

source:http://fajar.uii.net.i

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #117 on: August 14, 2010, 02:36:20 am »
Setting VLAN Mikrotik

VLAN berdasarkan definisi adalah logical independent network within a physical network, sebagai ilustrasi yang lebih mudah mungkin serupa tapi tak sama dengan pembagian partisi pada HDD.

Beberapa keuntungan VLAN, disadur dari http://en.wikipedia.org/wiki/VLAN;

    * Menambah jumlah broadcast domain tapi mengurangi ukuran masing-masing, yang otomatis menurunkan traffic jaringan dan meningkatkan keamanan.
    * Mengurangi kebutuhan untuk membuat subnetwork.
    * Mengurangi kebutuhan hardware, jaringan dapat dipisahkan secara logical, tidak harus secara fisik.
    * Menambah kendali terhadap berbagai jenis trafiic.
    * Membuat beberapa logical swicth di dalam sebuah logical switch.


Implementasi dilakukan dengan memisahkan traffic wireless client yang terhubung pada sebuah Access Point dengan menggunakan Virtual AP pada Access Point bridge berbasis Mikrotik Router OS. Access Router pada jaringan saya juga menggunakan Mikrotik Router OS yang kemudian melakukan shaping dan firewall.

Berikut ringkasan topologinya;


Wireless Client masing-masing terhubung dengan virtual AP dengan SSID berbeda pada sebuah Access Point, dalam kasus ini yang digunakan adalah RB-112 dengan Mikrotik Router OS v.2.9.35. Wireless Client A (Duren Sawit) juga menggunakan RB-112 dengan konfigurasi Station-WDS, sementara Wireless Client B (Cipinang) menggunakan radio Smart bridge (SB-2100) dengan konfigurasi Client Infrastructure.

Pada Access Point, buat virtual AP, vap1 dan vap2 dengan master interface wlan1, yang masing-masing memiliki SSID berbeda namun berjalan pada satu frekuensi.



Atur konfigurasi WDS seperti biasa pada virtual AP yang menggunakan WDS, dan kemudian buat interface VLAN pada interface ethernet dengan ID berbeda, dalam kasus ini adalah VLAN0200DURSAW ID 200 dan VLAN201CIPINANG ID 201



Kemudian buat dua bridge berbeda (br-cipinang dan br-dursaw) yang masing-masing bridge berisi interface masing-masing VLAN dan Virtual AP



Berikan IP Address dan Routing pada interface vlan agar dapat di kelola



Pada Access Router buat interface VLAN sesuai dengan ID masing-masing dan letakkan IP Address gateway pada interface tersebut.



sumber:http://www.tajidyakub.net

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #118 on: August 14, 2010, 02:40:01 am »
Tipe Antena Mikrotik

5 GHz Omni Antennas
5G/O8L 5.7-5.867 GHz 10 dBi Omnidirectional Antenna
5G/O8H 5.7-5.867 GHz 13 dBi Omnidirectional Antenna
5G/O4L 5.4-5.7 GHz 10 dBi Omnidirectional Antenna
5G/O4H 5.4-5.7 GHz 13 dBi Omnidirectional Antenna

5 GHz Directional Antennas
5G/PAR 5GHz Parabolic Antenna with Feed
5G/FED 5 GHz Antenna Feed

5 GHz Flat antennas
5G/522F 5.2-5.8 GHz Flat Panel 22 dBi Client Site Antenna without antenna cable
5G/MTA 5.2-5.8 GHz Flat Panel 22 dBi Client Site Antenna with antenna cable

5 GHz Sectoral Antennas
5G/BS8 5.7-5.867 GHz 14 dBi Base Station Sector Antenna

2.4 GHz Omnidirectional Antennas
2G/AO7 7.4 dBi Omnidirectional Antenna
2G/AO2 12 dBi Omnidirectional Antenna
2G/AO5 15.4 dBi Omnidirectional Antenna

2.4GHz Directional Antennas
2G/ADF 18dBi Flat Panel Antenna
2G/ADFW 18dBi Flat Panel Antenna

Lightning Arresters
AC/LAR58 Lightning Arrester for 5GHz
AC/LAR Lightning Arrester for 2.4GHz

Cables and Connectors
AC/L1A Low-Loss Cable (- 21.7dB/100m)
AC/CML N Connector for Low-Loss Cable - male
AC/CFL N Connector for Low-Loss Cable - female

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #119 on: August 14, 2010, 02:41:30 am »
Blocking web in mikrotik

This example will explain you “How to Block Web Sites” & “How to Stop Downloading”. I have use Web-Proxy test Package.First, Configure Proxy.

/ip proxy
enabled: yes
src-address: 0.0.0.0
port: 8080
parent-proxy: 0.0.0.0:0
cache-drive: system
cache-administrator: "ASHISH PATEL"
max-disk-cache-size: none
max-ram-cache-size: none
cache-only-on-disk: no
maximal-client-connections: 1000
maximal-server-connections: 1000
max-object-size: 512KiB
max-fresh-time: 3d

Now, Make it Transparent

/ip firewall nat
chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

Make sure that your proxy is NOT a Open Proxy

/ip firewall filter
chain=input in-interface= src-address=0.0.0.0/0 protocol=tcp dst-port=8080 action=drop

Now for Blocking Websites

/ip proxy access
dst-host=www.vansol27.com action=deny

It will block website http://www.vansol27.com, We can always block the same for different networks by giving src-address. It will block for particular source address.

We can also stop downloading files like.mp3, .exe, .dat, .avi,…etc.

/ip proxy access
path=*.exe action=deny
path=*.mp3 action=deny
path=*.zip action=deny
path=*.rar action=deny.

Try with this also

/ip proxy access
dst-host=:mail action=deny

This will block all the websites contain word “mail” in url.

Example: It will block www.hotmail.com, mail.yahoo.com, www.rediffmail.com

ENJOY BLOCKING…….

ref : http://satrianet.wordpress.com