Author Topic: Belajar Mikrotik Sama - Sama Yuk  (Read 230976 times)

0 Members and 1 Guest are viewing this topic.

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #120 on: August 14, 2010, 02:42:33 am »
Bloking Mikrotik dari Scan Winbox dan Neighbour

Kadang kala para ISP atau penyedia jasa layanan tidak terlalu jeli untuk melindungi customernya. Terutama ketika melindungi router pelanggan yang menggunakan Mikrotik RouterOS(tm). Dengan menjalankan IP >> Neighbor kita bisa melihat router mikrotik lainnya yang secara fisik terhubung dengan router kita melalui jaringan di provider kita.

Untuk itu kita bisa melindunginya dengan berbagai cara misalnya memblok scan dari winbox dan neighbor kita. Berikut adalah cara yang paling mudah :
[email protected]] interface bridge> filter print
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; block discovery mikrotik
chain=forward in-interface=ether1 mac-protocol=ip dst-port=5678
ip-protocol=udp action=drop

1 ;;; block discovery mikrotik
chain=input in-interface=ether1 mac-protocol=ip dst-port=5678
ip-protocol=udp action=drop

2 ;;; block discovery mikrotik
chain=output mac-protocol=ip dst-port=5678 ip-protocol=udp action=drop

3 ;;; block discovery mikrotik
chain=input in-interface=ether1 mac-protocol=ip dst-port=8291
ip-protocol=tcp action=drop

4 ;;; block winbox mikrotik
chain=forward in-interface=ether1 mac-protocol=ip dst-port=8291
ip-protocol=tcp action=drop

5 ;;; block request DHCP
chain=input mac-protocol=ip dst-port=68 ip-protocol=udp action=drop

6 ;;; block request DHCP
chain=forward mac-protocol=ip dst-port=68 ip-protocol=udp action=drop

7 ;;; block request DHCP
chain=output mac-protocol=ip dst-port=68 ip-protocol=udp action=drop

Dengan perintah tersebut kita bisa menutup beberapa scan terutama yang menggunakan winbox dan ip neighbor. Port diatas adalah bagian dari share Mikrotik RouterOS yang memang di perlukan untuk monitoring.

Sumber: http://tutorial.multisolusi.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #121 on: August 14, 2010, 02:46:22 am »
Traffic Monitor with Mikrotik Tools

Dalam Memantau aliran paket data yang melewati antarmuka router Mikrotik, dapat digunakan fasilitas Torch. Keterangan lebih lanjut, dapat dibaca pada Manual Mikrotik, yaitu Torch Tools

Kita dapat memantau aliran paket berdasarkan jenis protokolnya, alamat asal, alamat tujuan serta tipe port. Dengan adanya fasilitas ini yang telah disediakan pada Packet System, ketika kita menginstalasi Mikrotik RouterOS, maka memudahkan kita dalam administrasi router, dari fasilitas ini, kita bisa menebak apakah Aliran data di mesin kita sedang Normal atau tidak. Memantau terjadinya Flooding, memantau aktifitas Malware dan sebagainya.

Menggunakannya cukup mudah, biasanya agar lebih nyaman dalam Monitoring, silahkan diaktifkan melalui Winbox, untuk masuk ke Routernya. Lebih jelasnya bisa dilihat gambar dibawah ini.

Fasilitas Torch ini bisa digunakan melalui Winbox pada menu Tools - Torch. Silahkan Klik menu Torch tersebut, nanti akan ditampilkan jendela Torchnya


Atau Bisa juga melalui IP - ARP. Pada jendela ARP List, silahkan dipilih IP Address, MAC address yang akan di Monitor. Klik kanan untuk masuk ke menu Torch.


Perhatikan, item-item yang terdapat di jendela Torch ini, pada Manual diatas telah diberikan secara jelas keterangan terhadap item-item tersebut. Klik tombol Start untuk mengaktifkan layanan Torch ini. Sekarang kita dapat bermonitoring ria terhadap aliran paket pada mesin routernya. Jika ada trafik yang mencurigakan silahkan diambil tindakan selanjutnya.


Pada List diatas, saya memantau Aliran trafik dari IP Address (Src Address) 192.168.0.13 yang melalui Interface LAN. Jika diperhatikan, pada bagian Src port terdapat port 514 (syslog) bertipe protokol UDP (17) menuju ke IP Address (Dst Address) 192.168.0.14, dan memang saya sedang menjalankan Syslog Daemon pada PC Windows XP secara Remote untuk menyimpan log router Mikrotiknya, pada PC yang memiliki IP Address 192.168.0.13, dengan router remotenya yang memiliki IP Address 192.168.0.14, aktif di port 514 (UDP). Kita bisa memilih Alamat sumber (Src Address) pada Client yang akan kita pantau, memilih Port, Alamat tujuan, serta Protokolnya

Sumber : http://primadonal.wordpress.com

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #122 on: August 14, 2010, 02:48:20 am »
Tutorial Mikrotik VPN : Point to Point Tunnel Protocol (PPTP)

PPTP (Point to Point Tunnel Protocol) supports encrypted tunnels over IP. The MikroTik RouterOS implementation includes support fot PPTP client and server.

General applications of PPTP tunnels:

* For secure router-to-router tunnels over the Internet
* To link (bridge) local Intranets or LANs (when EoIP is also used)
* For mobile or remote clients to remotely access an Intranet/LAN of a company (see PPTP setup for Windows for more information)

Each PPTP connection is composed of a server and a client. The MikroTik RouterOS may function as a server or client or, for various configurations, it may be the server for some connections and client for other connections. For example, the client created below could connect to a Windows 2000 server, another MikroTik Router, or another router which supports a PPTP server.
Description
PPTP is a secure tunnel for transporting IP traffic using PPP. PPTP encapsulates PPP in virtual lines that run over IP. PPTP incorporates PPP and MPPE (Microsoft Point to Point Encryption) to make encrypted links. The purpose of this protocol is to make well-managed secure connections between routers as well as between routers and PPTP clients (clients are available for and/or included in almost all OSs including Windows).

PPTP includes PPP authentication and accounting for each PPTP connection. Full authentication and accounting of each connection may be done through a RADIUS client or locally.

MPPE 40bit RC4 and MPPE 128bit RC4 encryption are supported.

PPTP traffic uses TCP port 1723 and IP protocol GRE (Generic Routing Encapsulation, IP protocol ID 47), as assigned by the Internet Assigned Numbers Authority (IANA). PPTP can be used with most firewalls and routers by enabling traffic destined for TCP port 1723 and protocol 47 traffic to be routed through the firewall or router.

PPTP connections may be limited or impossible to setup though a masqueraded/NAT IP connection. Please see the Microsoft and RFC links at the end of this section for more information.
PPTP Client Setup
Submenu level : /interface pptp-client
Property Description
name (name; default: pptp-out1) - interface name for reference
mtu (integer; default: 1460) - Maximum Transmit Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
mru (integer; default: 1460) - Maximum Receive Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MRU to 1460 to avoid fragmentation of packets)
connect-to (IP address)- the IP address of the PPTP server to connect to
user (string)- user name to use when logging on to the remote server
password (string; default: "")- user password to use when logging to the remote server
profile (name; default: default) - profile to use when connecting to the remote server
add-default-route (yes | no; default: no) - whether to use the server which this client is connected to as its default router (gateway)
Example
To set up PPTP client named test2 using username john with password john to connect to the 10.1.1.12 PPTP server and use it as the default gateway:

[[email protected]] interface pptp-client> add name=test2 connect-to=10.1.1.12 \
\... user=john add-default-route=yes password=john
[[email protected]] interface pptp-client> print
Flags: X - disabled, R - running
0 X name="test2" mtu=1460 mru=1460 connect-to=10.1.1.12 user="john"
password="john" profile=default add-default-route=yes


[[email protected]] interface pptp-client> enable 0

Monitoring PPTP Client
Command name : /interface pptp-client monitor
Property Description
Statistics:

uptime (time) - connection time displayed in days, hours, minutes, and seconds
encoding (string) - encryption and encoding (if asymmetric, separated with '/') being used in this connection
status (string) - status of the client:
# Dialing attempting to make a connection
# Verifying password... - connection has been established to the server, password verification in progress
# Connected self-explanatory
# Terminated interface is not enabled or the other side will not establish a connection

Example
Example of an established connection:

[adm[email protected]] interface pptp-client> monitor test2
uptime: 4h35s
encoding: MPPE 128 bit, stateless
status: Connected
[[email protected]] interface pptp-client>

PPTP Server Setup
Submenu level : /interface pptp-server server

[[email protected]] interface pptp-server server> print
enabled: no
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[[email protected]] interface pptp-server server>

Description
The PPTP server supports unlimited connections from clients. For each current connection, a dynamic interface is created.
Property Description
enabled (yes | no; default: no) - defines whether PPTP server is enabled or not
mtu (integer; default: 1460) - Maximum Transmit Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
mru (integer; default: 1460) - Maximum Receive Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
authentication (multiple choice: pap | chap | mschap1 | mschap2; default: mschap2) - authentication algorithm
default-profile (name; default: default) - default profile to use
Example
To enable PPTP server:

[[email protected]] interface pptp-server server> set enabled=yes
[[email protected]] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[[email protected]] interface pptp-server server>

PPTP Server Users
Submenu level : /interface pptp-server
Description
There are two types of items in PPTP server configuration - static users and dynamic connections. A dynamic connection can be established if the user database or the default-profile has its local-address and remote-address set correctly. When static users are added, the default profile may be left with its default values and only P2P user (in /ppp secret) should be configured. Note that in both cases P2P users must be configured properly.
Property Description
name - interface name
user - the name of the user that is configured statically or added dynamically

Statistics:

mtu - shows (cannot be set here) client's MTU
client-address - shows (cannot be set here) the IP of the connected client
uptime - shows how long the client is connected
encoding (string) - encryption and encoding (if asymmetric, separated with '/') being used in this connection
Example
To add a static entry for ex1 user:

[[email protected]] interface pptp-server> add user=ex1
[[email protected]] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 DR ex 1460 10.0.0.202 6m32s none
1 pptp-in1 ex1
[[email protected]] interface pptp-server>

In this example an already connected user ex is shown besides the one we just added.
PPTP Router-to-Router Secure Tunnel Example
The following is an example of connecting two Intranets using an encrypted PPTP tunnel over the Internet.

There are two routers in this example:

* [HomeOffice]
Interface LocalHomeOffice 10.150.2.254/24
Interface ToInternet 192.168.80.1/24

* [RemoteOffice]
Interface ToInternet 192.168.81.1/24
Interface LocalRemoteOffice 10.150.1.254/24

Each router is connected to a different ISP. One router can access another router through the Internet.

On the PPTP server a user must be set up for the client:

[[email protected]] ppp secret> add name=ex service=pptp password=lkjrht
local-address=10.0.103.1 remote-address=10.0.103.2
[[email protected]] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2 routes==""

[[email protected]] ppp secret>

Then the user should be added in the PPTP server list:

[[email protected]] interface pptp-server> add user=ex
[[email protected]] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 pptp-in1 ex
[[email protected]] interface pptp-server>

And finally, the server must be enabled:

[[email protected]] interface pptp-server server> set enabled=yes
[[email protected]] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[[email protected]] interface pptp-server server>

Add a PPTP client to the RemoteOffice router:

[[email protected]] interface pptp-client> add connect-to=192.168.80.1 user=ex \
\... password=lkjrht disabled=no
[[email protected]] interface pptp-client> print
Flags: X - disabled, R - running
0 R name="pptp-out1" mtu=1460 mru=1460 connect-to=192.168.80.1 user="ex"
password="lkjrht" profile=default add-default-route=no


[[email protected]] interface pptp-client>

Thus, a PPTP tunnel is created between the routers. This tunnel is like an Ethernet point-to-point connection between the routers with IP addresses 10.0.103.1 and 10.0.103.2 at each router. It enables 'direct' communication between the routers over third party networks.

To route the local Intranets over the PPTP tunnel add these routes:

[[email protected]] > ip route add dst-address 10.150.1.0/24 gateway 10.0.103.2
[[email protected]] > ip route add dst-address 10.150.2.0/24 gateway 10.0.103.1

On the PPTP server it can alternatively be done using routes parameter of the user configuration:

[[email protected]] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2 routes==""

[[email protected]] ppp secret> set 0 routes="10.150.1.0/24 10.0.103.2 1"
[[email protected]] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2
routes="10.150.1.0/24 10.0.103.2 1"

[[email protected]] ppp secret>

Test the PPTP tunnel connection:

[[email protected]]> /ping 10.0.103.1
10.0.103.1 pong: ttl=255 time=3 ms
10.0.103.1 pong: ttl=255 time=3 ms
10.0.103.1 pong: ttl=255 time=3 ms
ping interrupted
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 3/3.0/3 ms

Test the connection through the PPTP tunnel to the LocalHomeOffice interface:

[[email protected]]> /ping 10.150.2.254
10.150.2.254 pong: ttl=255 time=3 ms
10.150.2.254 pong: ttl=255 time=3 ms
10.150.2.254 pong: ttl=255 time=3 ms
ping interrupted
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 3/3.0/3 ms

To bridge a LAN over this secure tunnel, please see the example in the 'EoIP' section of the manual. To set the maximum speed for traffic over this tunnel, please consult the 'Queues' section.

Connecting a Remote Client via PPTP Tunnel
The following example shows how to connect a computer to a remote office network over PPTP encrypted tunnel giving that computer an IP address from the same network as the remote office has (without need of bridging over eoip tunnels)

Please, consult the respective manual on how to set up a PPTP client with the software You are using.

The router in this example:

* [RemoteOffice]
Interface ToInternet 192.168.81.1/24
Interface Office 10.150.1.254/24

The client computer can access the router through the Internet.

On the PPTP server a user must be set up for the client:

[[email protected]] ppp secret> add name=ex service=pptp password=lkjrht
local-address=10.150.1.254 remote-address=10.150.1.2
[[email protected]] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.150.1.254 remote-address=10.150.1.2 routes==""

[[email protected]] ppp secret>

Then the user should be added in the PPTP server list:

[[email protected]] interface pptp-server> add name=FromLaptop user=ex
[[email protected]] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 FromLaptop ex
[[email protected]] interface pptp-server>

And the server must be enabled:

[[email protected]] interface pptp-server server> set enabled=yes
[[email protected]] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[[email protected]] interface pptp-server server>

Finally, the proxy APR must be enabled on the 'Office' interface:

[[email protected]] interface ethernet> set Office arp=proxy-arp
[[email protected]] interface ethernet> print
Flags: X - disabled, R - running
# NAME MTU MAC-ADDRESS ARP
0 R ToInternet 1500 00:30:4F:0B:7B:C1 enabled
1 R Office 1500 00:30:4F:06:62:12 proxy-arp
[[email protected]] interface ethernet>

ref: http://www.mikrotik.com/documentation//manual_2.7/Interface/PPTP.html

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #123 on: August 14, 2010, 02:49:23 am »
Tutorial Mikrotik VPN : EoIP

Ethernet over IP (EoIP) Tunneling is a MikroTik RouterOS protocol that creates an Ethernet tunnel between two routers on top of an IP connection. The EoIP interface appears as an Ethernet interface. When the bridging function of the router is enabled, all Ethernet level traffic (all Ethernet protocols) will be bridged just as if there where a physical Ethernet interface and cable between the two routers (with bridging enabled). This protocol makes multiple network schemes possible.

Network setups with EoIP interfaces:

    * Possibility to bridge LANs over the Internet
    * Possibility to bridge LANs over encrypted tunnels
    * Possibility to bridge LANs over 802.11b 'ad-hoc' wireless networks


An EoIP interface should be configured on two routers that have the possibility for an IP level connection. The EoIP tunnel may run over an IPIP tunnel, a PPTP 128bit encrypted tunnel, a PPPoE connection, or any connection that transports IP.

Specific Properties:

    * Each EoIP tunnel interface can connect with one remote router which has a corresponding interface configured with the same 'Tunnel ID'.
    * The EoIP interface appears as an Ethernet interface under the interface list.
    * This interface supports all features of and Ethernet interface. IP addresses and other tunnels may be run over the interface.
    * The EoIP protocol encapsulates Ethernet frames in GRE (IP protocol number 47) packets (just like PPTP) and sends them to the remote side of the EoIP tunnel.
    * Maximal count of EoIP tunnels is 65536.


This is how to set up EoIP to bridge two (or more) Mikrotik routers for central PPPoE authentication

Using 2 routers called R1 and R2 that have an IP connection between them and R2 has 2 ethernet ports, i.e. you can ping rB from R1 and R1 from R2 where the R1 facing eth port is called eth1 and its other port is called eth2.

1. create a new EoIP tunnel on R1.
2. create a new EoIP tunnel on R2, where the tunnel ID is the same as the one on R1 but the MAC addreses are different.
4. create a new bridge on R1 and R2
3. add a PPPoE server to the Bridge on R1.
4. on R2 and add eth2 and the EoIP tunnel to the bridge.
5. put an IP address onto eth2 (any address seems to work, but it maybe better to use a different subnet for routing purposes).

Now you should be able to establish a PPPoE connection from a PC plugged into the eth2 port on router R2, this PPPoE connection will terminate on router R1.

This is not the most efficient method of using the available bandwidth on a network, but is perhaps easier than having a PPPoE A/C on every Mikrotik router and using RADIUS as you can just have PPP secrets setup on one router.


taken from http://wiki.mikrotik.com/wiki/EoIP

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #124 on: September 01, 2010, 02:24:04 am »
Ada yg bisa bantu cara reset RB 450? coz lupa passwordnya, jadi gak bisa login via winbox, Help me please ....

Offline dieto33

  • Just a Forsat addict, not a real
  • Forum Moderator
  • Master
  • *****
  • Posts: 4997
  • Age: 40
  • Location: Bojonegoro, Jatim, Indonesia
  • Date Registered: January 05, 2008, 07:30:19 pm
  • Reputasi : 225
  • dieto33droid penggemar "kates" tulen
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • My Office
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #125 on: September 01, 2010, 02:27:56 pm »
Bro..
Di kantorku LAN-nya terkoneksi dengan Mikrotik dengan IP default 10.100.51.1
Nah begitu saya ketik IP tersebut di Browser langsung keluar halaman berikut



Nah...
Bagaimana caranya kita dapet Username dan Password Admin-nya....????
Hehehehehe....
>>Venus Millenium II, Openbox S9, [email protected] Ferrari (alm), Matrix Turbo III<<
dieto33droid is

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #126 on: September 02, 2010, 06:25:23 am »
klo gak salah itu namanya webbox, jalur untuk mengkonfigurasi mikrotik melalui web selain via winbox. biasanya klo gak dirubah, usernamenya admin password admin,  :D :D :D

Offline dieto33

  • Just a Forsat addict, not a real
  • Forum Moderator
  • Master
  • *****
  • Posts: 4997
  • Age: 40
  • Location: Bojonegoro, Jatim, Indonesia
  • Date Registered: January 05, 2008, 07:30:19 pm
  • Reputasi : 225
  • dieto33droid penggemar "kates" tulen
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.5.6 Firefox 3.5.6
    • My Office
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #127 on: September 03, 2010, 09:33:33 am »
klo gak salah itu namanya webbox, jalur untuk mengkonfigurasi mikrotik melalui web selain via winbox. biasanya klo gak dirubah, usernamenya admin password admin,  :D :D :D

Hehehehe....
Sudah aku coba Bro...
Hasilnya...

invalid user name or password (6)

Back to Login
>>Venus Millenium II, Openbox S9, [email protected] Ferrari (alm), Matrix Turbo III<<
dieto33droid is

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #128 on: September 03, 2010, 01:07:52 pm »
klo gak salah itu namanya webbox, jalur untuk mengkonfigurasi mikrotik melalui web selain via winbox. biasanya klo gak dirubah, usernamenya admin password admin,  :D :D :D

Hehehehe....
Sudah aku coba Bro...
Hasilnya...

invalid user name or password (6)

Back to Login
coba pake winbox bro. biasanya gak dikasih password. username : admin password : (dikosongin aja)

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #129 on: September 03, 2010, 01:56:40 pm »
Membagi Rata Bandwith Di Mikrotik | Kalo Idle Dapat Semua

Misalkan kita mempunyai client sebanyak 10 buah. Link yang kita sewa sebesar 128kbps ke ISP. Kendala yang sering ditemui pada sebuah jaringan adalah tidak ada pembagian bandwidth yang adil diantara client jaringan tersebut. Jika salah satu dari client kita menggunakan program semisal download accelerator atau flashget, niscaya bandwidth yang kita miliki tersebut akan habis oleh satu client saja, sementara client lain jika ingin menggunakan bandwidth menjadi terhambat, karena link yang kita sewa telah saturasi.

Untuk mengatasi itu semua maka diperlukan bandwith management, pada mikrotik ada sebuah fitur PCQ (Per Connection Queue) yaitu mekanisme antrian untuk menyamakan bandwidth yang dipakai oleh multiple client.
Cara kerja PCQ jika hanya satu client yang sedang aktif menggunakan bandwidth sementar yang lain idle, maka client tersebut dapat menggunakan maximal bandwidth yang tersedia, tetapi pada saat client ke dua aktif, maka maximal bandwith yang digunakan oleh kedua client tadi menjadi masing-masing 128kbps /2 , jika ada client lain pada saat bersamaan aktif, maka masing-masing akan mendapat jatah maximal 128kbps /3. Sehingga akan terjadi pembagian bandwidth yang adil untuk seluruh client.

Kode:

/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all \ passthrough=no
/queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address
/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all

Offline hendroputradi

  • Warga Baru
  • *
  • Posts: 94
  • Date Registered: January 13, 2010, 11:10:15 am
  • Reputasi : 3
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.9 Firefox 3.6.9
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #130 on: September 15, 2010, 01:44:17 pm »
Mohon bantuannya para master, gi bingung setting RB 750, yg punya tutorialnya step by step di share donk, (or PM). Thanks b4.

coba deh
sama - sama kita belajar
>>/ >>/ >>/
saya pelajari dulu. thanks bro.

Offline hendroputradi

  • Warga Baru
  • *
  • Posts: 94
  • Date Registered: January 13, 2010, 11:10:15 am
  • Reputasi : 3
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.9 Firefox 3.6.9
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #131 on: September 15, 2010, 01:45:59 pm »
Mohon bantuannya para master, gi bingung setting RB 750, yg punya tutorialnya step by step di share donk, (or PM). Thanks b4.

coba deh
sama - sama kita belajar
>>/ >>/ >>/
saya pelajari dulu. thanks bro.
  uda brasil bro....?

Offline dieto33

  • Just a Forsat addict, not a real
  • Forum Moderator
  • Master
  • *****
  • Posts: 4997
  • Age: 40
  • Location: Bojonegoro, Jatim, Indonesia
  • Date Registered: January 05, 2008, 07:30:19 pm
  • Reputasi : 225
  • dieto33droid penggemar "kates" tulen
  • OS:
  • Windows XP Windows XP
  • Browser:
  • K-Meleon 1.5.4 K-Meleon 1.5.4
    • My Office
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #132 on: September 17, 2010, 08:29:16 am »
coba pake winbox bro. biasanya gak dikasih password. username : admin password : (dikosongin aja)

Tampaknya nih winbox passwordnya kenceng banget Bro....
Masih susah nembusnya....
Trims atas petunjuknya....
>>Venus Millenium II, Openbox S9, [email protected] Ferrari (alm), Matrix Turbo III<<
dieto33droid is

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #133 on: September 18, 2010, 04:32:49 pm »
coba pake winbox bro. biasanya gak dikasih password. username : admin password : (dikosongin aja)

Tampaknya nih winbox passwordnya kenceng banget Bro....
Masih susah nembusnya....
Trims atas petunjuknya....
memang sulit bro klo via winbox, apalagi klo lupa, harus reset dulu RBnya.

forsat

  • Guest
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #134 on: October 20, 2010, 07:33:56 am »
aduhh tolong dong....
saya mau settting web proxy di mikrotik, udah ikutin yg di trade ini...
tp kok kayaknya kok ga jln yah...

topologi jaringan saya niy....

MODEM >> SWICTH (8 PORT) >> PC client (1 - 4)
                                        >> MIKROTIK

nah pa topologi saya salah, ???
mhn infonya guru besar..

Offline pippo_adhif

  • not
  • Forum Moderator
  • Master
  • *****
  • Posts: 4943
  • Location: 404 Not Found
  • Date Registered: February 11, 2009, 09:51:05 pm
  • Reputasi : 211
  • kutulis yang kutahu, kubaca, kurasa dan kupikirkan
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.7 Firefox 3.6.7
    •  kutulis yang kutahu, kubaca, kurasa, dan kupikirkan
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #135 on: October 20, 2010, 09:42:18 pm »
aduhh tolong dong....
saya mau settting web proxy di mikrotik, udah ikutin yg di trade ini...
tp kok kayaknya kok ga jln yah...

topologi jaringan saya niy....

MODEM >> SWICTH (8 PORT) >> PC client (1 - 4)
                                        >> MIKROTIK

nah pa topologi saya salah, ???
mhn infonya guru besar..



kemari dulu bro : http://www.forumsatelit.com/index.php/topic,11.9120.html

ntar, mudah2an rekan2 senior bisa bantu...  :D :D

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #136 on: October 21, 2010, 02:26:20 pm »
aduhh tolong dong....
saya mau settting web proxy di mikrotik, udah ikutin yg di trade ini...
tp kok kayaknya kok ga jln yah...

topologi jaringan saya niy....

MODEM >> SWICTH (8 PORT) >> PC client (1 - 4)
                                        >> MIKROTIK

nah pa topologi saya salah, ???
mhn infonya guru besar..

topologinya begini bro,
modem >> mikrotik>>switch (8port)>> pc client

forsat

  • Guest
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #137 on: October 21, 2010, 06:31:42 pm »
asek masalh pun terpecah kan..
makasjih smua..

tp skng gini, saya mau coba Mikrotik Router OS saya jadiin bridge....
tp pas saya coba setting bridge trus saya centang IP firewall kok malah ga bisa konek internet yah clientnya,,,
padahal saya udah kasih NAT sama Mangle.....

mhn maaf saya ga kasih SS nya...
mhn bantuannya ya...

tq

 :)

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 35
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #138 on: October 21, 2010, 07:41:20 pm »
asek masalh pun terpecah kan..
makasjih smua..

tp skng gini, saya mau coba Mikrotik Router OS saya jadiin bridge....
tp pas saya coba setting bridge trus saya centang IP firewall kok malah ga bisa konek internet yah clientnya,,,
padahal saya udah kasih NAT sama Mangle.....

mhn maaf saya ga kasih SS nya...
mhn bantuannya ya...

tq

 :)
nah ini dia masalah yg gak belum pernah saya temukan, untuk apa bro IP firewall diaktifkan ?

forsat

  • Guest
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #139 on: October 22, 2010, 12:58:19 am »
iya saya baca di e-booknya mikrotik katanya di centang IP firewallnya....
tp pas di centang kok malah ga konek....

klw mikrotik di jadiin bridge perlu ga siy NAT sama Mangle????
soalnya sblumnya saya cuma setting IP di ether 1, gateway sama dnd, ga setting NATnya kok client juga masih konek internet ya...

 :)  :)
mhn maaaf ny saya banyak tanya...