Author Topic: Belajar Mikrotik Sama - Sama Yuk  (Read 173758 times)

0 Members and 2 Guests are viewing this topic.

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Opera 9.80 Opera 9.80
    • cahgalexs

komunitas forumsatelit indonesia

Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #200 on: July 19, 2011, 08:03:49 pm »

Offline d_mank

  • Baru Daftar
  • Posts: 2
  • Age: 28
  • Location: Tangerang
  • Date Registered: January 06, 2011, 01:59:24 pm
  • Reputasi : 0
  • AMAR || JUAL TELEPON SATELIT DAN GPS
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 4.0.1 Firefox 4.0.1
    • JUAL GPS GARMIN, JUAL GPS TRIMBLE, JUAL GPS MAGELLAN, GPS GARMIN for NAVIGATION, GPS GARMIN HANDHELD, GPS GARMIN for AVIATION, GPS GARMIN for MAPPING ( 021) 33854111-93029231-08568684111
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #201 on: July 21, 2011, 05:24:17 pm »
berguna banget ni thread untuk belajar mikrotik..
 (top)
JUAL TELEPON SATELIT, GPS dan ACCESSORIES (021)93029231-08568684111

forsat

  • Guest
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #202 on: August 12, 2011, 05:53:46 pm »
settingnya gmn ya?
ko ga konek-konek ke internet,sinyal bar ga ada..
saya menggunakan RB 450..

MODEM -> RB 450 -> laptop saya..

tapi laptop saya blm bisa konek..
(click to show/hide)

terus pada saat awal masuk winbox ada 3 name di interface,bukannya seharusnya ada 2..
dan satusa yang paling bawah (lihat gambar) statusnya S bukan R

mohon pencerahannya,bang
saya baru belajar ::Beer::
« Last Edit: August 12, 2011, 06:14:07 pm by 4L4Y »

Offline Udin Ahmad

  • Up Level
  • Master
  • ********
  • Posts: 4297
  • Date Registered: March 24, 2008, 02:45:31 pm
  • Reputasi : 286
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.8 Firefox 3.6.8
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #203 on: August 12, 2011, 09:27:05 pm »
settingnya gmn ya?
ko ga konek-konek ke internet,sinyal bar ga ada..
saya menggunakan RB 450..

MODEM -> RB 450 -> laptop saya..

tapi laptop saya blm bisa konek..
(click to show/hide)

terus pada saat awal masuk winbox ada 3 name di interface,bukannya seharusnya ada 2..
dan satusa yang paling bawah (lihat gambar) statusnya S bukan R

mohon pencerahannya,bang
saya baru belajar ::Beer::
setting DHCP nya bro ..


Offline Pujie

  • Pengembara
  • Posts: 38
  • Age: 42
  • Location: Batulicin. Kal sel.
  • Date Registered: May 11, 2011, 10:13:37 pm
  • Reputasi : 0
  • Murid (0813 4845 6666)
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 3.6.18 Firefox 3.6.18
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #204 on: August 14, 2011, 03:19:47 am »
Saya ikut belajar juga ya............
Malu bertanya sesat di jalan....... dan mainkan kata-kata yang ada di fikiran kita......

Offline aazis10

  • just only a
  • Anggota CSAT v.2
  • Siswa
  • ***
  • Posts: 384
  • Age: 36
  • Location: simalungun
  • Date Registered: June 13, 2010, 11:35:31 pm
  • Reputasi : 10
  • ADA TIDAK MENAMBAH,TIADA TIDAK MENGURANGI ..fly
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 13.0.782.112 Chrome 13.0.782.112
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #205 on: August 19, 2011, 11:21:58 pm »
malam ,,bro smua.. butuh bantuan nih,,,
mohon petunjuk untuk sharing koneksi :[ :[ :[ mengunakan mikrotik..dengan alur skema nya sperti ini

pc server> mikrotik>router > open box...


terima kasih sebelumnya.. (top)
http://www.getmecom.com/dealer.php

by:snf ( sertificate in forsat)

Offline jehan

  • Baru Daftar
  • Posts: 2
  • Date Registered: August 16, 2011, 10:25:00 am
  • Reputasi : 0
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 5.0 Firefox 5.0
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #206 on: August 23, 2011, 03:11:56 pm »
setelah semuanya jalan sebaiknya setting apa lagi yah..
topologi
modem -> rb 450 -> wifi -> PC

bales bro
« Last Edit: August 24, 2011, 12:59:11 pm by jehan »

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #207 on: October 28, 2011, 10:08:02 pm »
Cara Setting Load Balance Mikrotik ( 3 Modem di gabungkan dalam satu Mikrotik Router)
 
--Jika anda mempunyai 3 buah modem kemudian anda ingin gabungkan menjadi satu dengan mikrotik router, berikut ini cara settingnya:

--Remote Mikrotik Router anda dengan Winbox,download winbox
--Di halaman utama winbox pilih “New Terminal” kemudian beri nama interface ether0,ether1,ether2,ether3 dengan perintah:

/interface print

/interface set 0 name=modem1;/interface set 1 name=modem2;/interface set 2 name=modem3;/interface set 3 name=local

Seperti gambar di bawah ini:
 

--Masukkan ip address untuk modem1,modem2,modem3,dal local (untuk local ip addressnya ciptaan sendiri),dengan perintah:

/ip address add address=192.168.11.2 netmask=255.255.255.0 interface=modem1;/ip address add address=192.168.12.2 netmask=255.255.255.0 interface=modem2;/ip address add address=192.168.13.2 netmask=255.255.255.0 interface=modem3;/ip address add address=192.168.99.1 netmask=255.255.255.0 interface=local

Seperti gambar di bawah ini:
 

--Kemudian masukkan gateway untuk modem1,modem2,modem3 dengan perintah:

/ip route add dst-address=0.0.0.0/0 gateway=192.168.11.1 distance=1 check-gateway=ping;/ ip route add dst-address=0.0.0.0/0 gateway=192.168.12.1 distance=1 check-gateway=ping;/ip route add dst-address=0.0.0.0/0 gateway=192.168.13.1 distance=1 check-gateway=ping

Seperti gambar di bawah ini:
 

--Kemudian masukkan DNS,dengan perintah:

/ip dns set servers=203.130.193.74,203.130.208.18 allow-remote-request=yes

Jika timbul keterangan bad argument name servers (line 1 column 13) maka ubah perintahnya seperti di bawah ini:

/ip dns set primary-dns=203.130.193.74;/ip dns set secondary-dns=203.130.208.18 allow-remote-request=yes

Seperti gambar di bawah ini:
 

--Kemudian masukkan NAT untuk modem1,modem2,modem3,dengan perintah:

/ip firewall nat add chain=srcnat out-interface=modem1 action=masquerade;/ ip firewall nat add chain=srcnat out-interface=modem2 action=masquerade;/ip firewall nat add chain=srcnat out-interface=modem3 action=masquerade

Seperti gambar di bawah ini:
 

--Kemudian Address-list,dengan perintah:

/ip firewall address-list add address=192.168.11.0/24 list=lokal;/ ip firewall address-list add address=192.168.12.0/24 list=lokal;/ip firewall address-list add address=192.168.13.0/24 list=lokal;/ip firewall address-list add address=192.168.99.0/24 list=lokal

Seperti gambar di bawah ini:
 

--Kemudian Mangle Traffic lokal,dengan perintah:

/ip firewall mangle add action=accept chain=prerouting dst-address-list=lokal in-interface=local comment=”traffic_local”
/ip firewall mangle add action=accept chain=output dst-address-list=lokal

Seperti gambar di bawah ini:
 

--Kemudian Buat Mangle untuk Mark-Connection Traffic ,Dengan perintah:

/ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=modem1 new-connection-mark=con-from-modem1 passthrough=yes comment=”Traffic_modem1”;/ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=modem2 new-connection-mark=con-from-modem2 passthrough=yes comment=”Traffic_modem2”;/ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=modem3 new-connection-mark=con-from-modem3 passthrough=yes comment=”Traffic_modem3”

Seperti gambar di bawah ini:
 

--Kemudian buat Mangle supaya traffic DNS melewati Gateway ISP modem1,modem2,modem3 ….bukan dari gateway yang lain….perintahnya:


/ip firewall mangle add action=mark-connection chain=output comment=dns dst-address=203.130.193.74 dst-port=53 new-connection-mark=dns passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-connection chain=output dst-address=203.130.193.74 dst-port=53 new-connection-mark=dns passthrough=yes protocol=udp
/ip firewall mangle add action=mark-routing chain=output connection-mark=dns new-routing-mark=route-to-modem1 passthrough=no

Seperti gambar di bawah ini:
 

--Kemudian buat Routing BackUp,gunanya bila di antara 3 modem tersebut ada sebuah modem yang nggak konek maka semua koneksi akan melewati gateway yang masih konek internet,perintahnya:


/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.11.1 routing-mark=route-to-modem1 distance=1
/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.12.1 routing-mark=route-to-modem1 distance=2
/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.13.1 routing-mark=route-to-modem1 distance=3
/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.12.1 routing-mark=route-to-modem2 distance=1
/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.11.1 routing-mark=route-to-modem2 distance=2
/ip route add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.11.1 routing-mark=route-to-modem2 distance=3

Seperti gambar di bawah ini:
 

--Cara Setting Load Balance Mikrotik ( 3 Modem di gabungkan dalam satu Mikrotik Router) Telah selesai-------------------Selamat Mencoba--

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #208 on: October 28, 2011, 10:09:25 pm »
Cara Setting Mikrotik Supaya Seimbang Antara Browsing,Pointblank dan
 
--Penyebab dari lag nya Pointblank,,browsing di antaranya yaitu tidak seimbangnya
Pembagian bandwidth di Mikrotik
--Supaya Ping dari Pointblank tidak drop maka harus anda sisakan bandwidth agar Ping tetap stabil
--Contoh saya punya bandwidth 2MB Upload dan 2MB Download berarti saya hanya gunakan 1,7MB untuk Browsing dan 300KB untuk Ping Pointblank dan Ping
--Saya gunakan di sini queue tree yaitu limit bandwidth otomatis
--Dengan Queue Tree di Mikrotik bila anda sendiri yang menggunakan koneksi maka bandwidth full 1,7MB untuk anda,bila dua orang yang menggunakan koneksi Mikrotik akan otomatis membagi dua bandwidth bila tiga orang yang menggunakan koneksi maka Mikrotik otomatis membagi tiga bandwidth dan begitu seterusnya..

--Ok mari kita mulai:

--Jalankan Winbox dan Buka “New Terminal” Copykan perintah di bawah ini kemudian pastekan di “New Terminal”:

A.POINTBLANK

ip firewall mangle add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp dst-address=203.89.146.0/23 dst-port=39190 comment=”Point Blank”

ip firewall mangle add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp dst-address=203.89.146.0/23 dst-port=40000-40010

ip firewall mangle add chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connection-mark=Game

ip firewall mangle add chain=prerouting action=jump jump-target=game

queue type add name=”Game” kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000

queue tree add name=”Game” parent=global-total packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

B.

ip firewall mangle add chain=prerouting protocol=tcp dst-port=9339 connection-state=new action=mark-connection new-connection-mark= passthrough=yes comment="" disabled=no


ip firewall mangle add chain=prerouting connection-mark= action=mark-packet new-packet-mark=poker1 passthrough=no comment="" disabled=no

queue tree add name=" mania" parent=global-out packet-mark=poker1 limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


C.BROWSING

ip firewall mangle add chain=forward action=mark-connection new-connection-mark=http passthrough=yes protocol=tcp in-interface=public out-interface=local packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146 comment=”BROWSE”
ip firewall mangle add chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no protocol=tcp connection-mark=http
queue type add name=”Http” kind=pcq pcq-rate=1700k pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
queue tree add name=”Main_Browse” parent=local limit-at=0 priority=8 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
queue tree add name=”Browse” parent=Main_Browse packet-mark=http_pkt limit-at=0 queue=Http priority=8 max-limit=1700k burst-limit=0 burst-threshold=0 burst-time=0s

--Untuk melihat perintah yang sudah berjalan anda bisa Klik di menu winbox “Ip”kemudian “Firewall” kemudian “Mangle”…seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!
 

--Kemudian klik “Queue” kemudian “Queue Tree” Double klik “Main Browse”kemudian anda ubah “Max Limit” 75 persen dari jumlah bandwidth anda…misalkan bandwidth anda 512Kb maka anda isikan “Max Limit” 350Kb begitu juga dengan "Browse"…seperti gambar di bawah ini:
Gambar kurang jelas…klik gambar untuk memperjelas!!!
 

--Selesai….selamat mencoba--

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #209 on: October 28, 2011, 10:12:37 pm »
Cara Membagi Bandwidth Otomatis Adil dan Sama Rata di Mikrotik Router
 
Membagi Bandwidth Otomatis di Mikrotik Router ini lebih menyenangkan di timbangkan Membagi bandwidth Mikrotik Rouuter Secara manual.

Systemnya di sini adalah misalkan anda mempunyai bandwidth 512Kbps sebanyak 10 komputer,jika yang main Cuma satu computer maka bandwidth yang di dapat adalah 512Kbps,jika yang main dua computer maka bandwidth yang di dapat 256Kbps Per komputer,jika yang main empat computer maka bandwidth yang di dapat 128Kbps Per computer,begitu seterusnya,pembagian tersebut Secara Otomatis di lakukan mikrotik Router,begini tutorialnya:

--Copykan Perintah di bawah ini kemudian Pastekan di “Notepad”

/ip firewall mangle add chain=forward src-address=192.168.0.0/27 action=mark-connection new-connection-mark=users-con
/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
/queue tree add parent=local queue=pcq-download packet-mark=users
/queue tree add parent=public queue=pcq-upload packet-mark=users


--Kemudian Di Edit dengan keterangan:
1.Tulisan yang berwarna merah anda ganti dengan ip jaringan local anda misalkan ip address local di mikrotik anda yaitu 192.168.0.1 maka anda ganti 192.168.0.0/27

2.Tulisan yang berwarna Biru anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke client,anda bisa lihat nama interface mikrotik anda yang mengarah ke client dengan mengetik perintah di new terminal winbox interface print

3.Tulisan yang berwarna Hijau anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke modem,anda bisa lihat nama interface mikrotik anda yang mengarah ke modem dengan perintah di new terminal winbox interface print

--Setelah anda selesai mengedit perintah di atas di “Notepad” dengan benar maka buka winbox kemudian copykan perintah yang telah anda edit tadi di “Notepad”,kemudian di halaman utama winbox pilih “New Terminal” dan klik Kanan “Paste” dan Tekan “ENTER” pada keyboard laptop atau computer anda,

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #210 on: October 28, 2011, 10:14:44 pm »
Cara Setting Mikrotik Routerboard RB750,RB450,RB1000,RB1100 Router

 
--Topologinya seperti di atas,begini caranya
--Colokkan Kabel Lan ether1 di Routerboard ke Modem
--Colokkan Kabel Lan ether2 di Routerboard ke Switcth ke Hub
--Colokkan Kabel Lan PC atau Laptop Anda Ke Hub
--Jalankan RB RB750 atau RB450 atau RB1000 atau RB1100 Router...dengan winbox,download winbox
--Di menu utama Winbox klik "New Terminal",lihat gambar di bawah ini:
 


--Rename Ether1 dan Ether2,Ketik perintah di bawah ini di "New Terminal":
/interface set 0 name=public
/interface set 1 name=local

--Masukkan Ip Internet (Ip yang di berikan ISP anda) ke interface 0,dengan perintah:
--Ini hanya ip contoh saja:
/ip address add address=118.97.161.162 netmask=255.255.255.248 interface=public

--Masukkan Ip Local (Ip untuk client anda) ke interface 1,dengan perintah:
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=local

--Masukkan Gateway (Gateway yang di berikan ISP internet anda),dengan perintah:
--Ini hanya ip contoh saja:
/ip route add gateway=192.168.0.1

--Masukkan DNS (DNS yang di berikan ISP Internet anda),dengan perintah:
--Ini hanya dns contoh saja
/ip dns set primary dns=203.130.193.74 allow-remote-requests=yes
/ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes

--kalau ada keterangan yang timbul seperti:
expected end of command (line 1 column 12)
tukar perintahnya dengan:
/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes

--Masukkan Nat,dengan perintah:
/ip firewall nat add chain=srcnat out-interface=public action=masquerade

--Masukkan Ip pool,dengan perintah:
/ip pool add name=pool ranges=192.168.1.2-192.168.1.254

--Masukkan nama Router anda,dengan perintah:
--Ini hanya nama contoh saja:
/system identity set name=Router_Saya

--Masukkan password,dengan perintah:
/Password (kemudian tekan "Enter" 2 kali)
new password:*******
retype new password: (ulangi password anda)

--Untuk Tes,masukkan ip di Pc anda Ip kelanjutan local Routerboard,misalkan ip local routerboard 192.168.1.1 berarti ip di pc anda 192.168.1.2,dan Masukkan DNS 255.255.255.0 dan gateway yaitu ip routerboard anda 192.168.1.1 dan DNS yaitu ip routerboard anda juga 192.168.1.1 , ketik perintah di "New Terminal" winbox:
/ping 192.168.1.2
Kalo reply berarti udah pas setttingannya

--Tes ping ke internet,ketik perintah berikut di "New Terminal" winbox:
/ping yahoo.com

kalau udah reply berarti udah konek internet....

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #211 on: October 28, 2011, 10:18:25 pm »
Cara Membatasi Bandwidth Download Client dengan Firewall layer7 Protocols Di Mikrotik Router
  Label: Mikrotik
 

--Cara yang paling ampuh untuk.. membatasi Download atau limit Video diRouter mikrotik adalah dengan Firewall Layer7 Protocols,yang paling hebatnya Dengan Firewall Layer7 protocols ini browsing tidak terlimit atau tidak terganggu,Soalnya saya hanya limit bandwidth berdasarkan Extension saja,Misalnya download exe,flv,zip,rar,mp3,mp4,3gp dan lain lain.
--Bagi anda yang mempunyai warnet tentu tutorial ini sangat berguna,saya limit dengan 32Kb,berarti dengan kecepatan download sekitar 8 kb perdetik termasuk Video streaming...
--Ok,sekarang kita mulai

--Buka winbox kemudian klik "ip" kemudian klik "firewall" kemudian klik tanda "plus" warna merah kemudian klik "layer7 protocols"
--isikan Name=http-video dan RegeXp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
--lihat gambar di bawah ini:
 

--Buka "New terminal" di winbox
--Copykan kode di bawah ini dan patekan di "New Terminal" winbox

ip firewall layer7-protocol add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
ip firewall layer7-protocol add comment="" name="Extension \" .rar \"" regexp="\\.(rar)"
ip firewall layer7-protocol add comment="" name="Extension \" .zip \"" regexp="\\.(zip)"
ip firewall layer7-protocol add comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
ip firewall layer7-protocol add comment="" name="Extension \" .cab \"" regexp="\\.(cab)"
ip firewall layer7-protocol add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
ip firewall layer7-protocol add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
ip firewall layer7-protocol add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
ip firewall layer7-protocol add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
ip firewall layer7-protocol add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
ip firewall layer7-protocol add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
ip firewall layer7-protocol add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
ip firewall layer7-protocol add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
ip firewall layer7-protocol add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
ip firewall layer7-protocol add comment="" name="Extension \" .rm \"" regexp="\\.(rm)"
ip firewall layer7-protocol add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
ip firewall layer7-protocol add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
ip firewall layer7-protocol add comment="" name="Extension \" .ram \"" regexp="\\.(ram)"
ip firewall layer7-protocol add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
ip firewall layer7-protocol add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
ip firewall layer7-protocol add comment="" name="Extension \" .daa \"" regexp="\\.(daa)"
ip firewall layer7-protocol add comment="" name="Extension \" .iso \"" regexp="\\.(iso)"
ip firewall layer7-protocol add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)"
ip firewall layer7-protocol add comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
ip firewall layer7-protocol add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"

--tambah mangle,copykan kode bawah ini dan patekan di "New Terminal" winbox

/ip firewall mangle add action=mark-packet chain=prerouting comment="http-video mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no

/ip firewall mangle add action=mark-connection chain=prerouting comment="7z DOWNS" disabled=no layer7-protocol="Extension \" .7z \"" new-connection-mark="7z DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="7z DOWNS" disabled=no new-packet-mark=7z passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="asf DOWNS" disabled=no layer7-protocol="Extension \" .asf \"" new-connection-mark="asf DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="asf DOWNS" disabled=no new-packet-mark=asf passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="avi DOWNS" disabled=no layer7-protocol="Extension \" .avi \"" new-connection-mark="avi DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="avi DOWNS" disabled=no new-packet-mark=avi passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="bin DOWNS" disabled=no layer7-protocol="Extension \" .bin \"" new-connection-mark="bin DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="bin DOWNS" disabled=no new-packet-mark=bin passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="flv DOWNS" disabled=no layer7-protocol="Extension \" .flv \"" new-connection-mark="flv DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="flv DOWNS" disabled=no new-packet-mark=flv passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="iso DOWNS" disabled=no layer7-protocol="Extension \" .iso \"" new-connection-mark="iso DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark= "iso DOWNS" disabled=no new-packet-mark=iso passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mkv DOWNS" disabled=no layer7-protocol="Extension \" .mkv \"" new-connection-mark="mkv DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mkv DOWNS" disabled=no new-packet-mark=mkv passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="exe DOWNS" disabled=no layer7-protocol="Extension \" .exe \"" new-connection-mark="exe DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="exe DOWNS" disabled=no new-packet-mark=exe passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mov DOWNS" disabled=no layer7-protocol="Extension \" .mov \"" new-connection-mark="mov DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mov DOWNS" disabled=no new-packet-mark=mov passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mp3 DOWNS" disabled=no layer7-protocol="Extension \" .mp3 \"" new-connection-mark="mp3 DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mp3 DOWNS" disabled=no new-packet-mark=mp3 passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mp4 DOWNS" disabled=no layer7-protocol="Extension \" .mp4 \"" new-connection-mark="mp4 DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mp4 DOWNS" disabled=no new-packet-mark=mp4 passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mpeg DOWNS" disabled=no layer7-protocol="Extension \" .mpeg \"" new-connection-mark="mpeg DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mpeg DOWNS" disabled=no new-packet-mark=mpeg passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="mpg DOWNS" disabled=no layer7-protocol="Extension \" .mpg \"" new-connection-mark="mpg DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="mpg DOWNS" disabled=no new-packet-mark=mpg passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="nrg DOWNS" disabled=no layer7-protocol="Extension \" .nrg \"" new-connection-mark="nrg DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="nrg DOWNS" disabled=no new-packet-mark=nrg passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ram DOWNS" disabled=no layer7-protocol="Extension \" .ram \"" new-connection-mark="ram DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="ram DOWNS" disabled=no new-packet-mark=ram passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rar DOWNS" disabled=no layer7-protocol="Extension \" .rar \"" new-connection-mark="rar DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rar DOWNS" disabled=no new-packet-mark=rar passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rm DOWNS" disabled=no layer7-protocol="Extension \" .rm \"" new-connection-mark="rm DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rm DOWNS" disabled=no new-packet-mark=rm passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="rmvb DOWNS" disabled=no layer7-protocol="Extension \" .rmvb \"" new-connection-mark="rmvb DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="rmvb DOWNS" disabled=no new-packet-mark=rmvb passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="wav DOWNS" disabled=no layer7-protocol="Extension \" .wav \"" new-connection-mark="wav DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wav DOWNS" disabled=no new-packet-mark=wav passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="wma DOWNS" disabled=no layer7-protocol="Extension \" .wma \"" new-connection-mark="wma DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wma DOWNS" disabled=no new-packet-mark=wma passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="wmv DOWNS" disabled=no layer7-protocol="Extension \" .wmv \"" new-connection-mark="wmv DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="wmv DOWNS" disabled=no new-packet-mark=wmv passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="zip DOWNS" disabled=no layer7-protocol="Extension \" .zip \"" new-connection-mark="zip DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="zip DOWNS" disabled=no new-packet-mark=zip passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="youtube DOWNS" disabled=no layer7-protocol="YouTube " new-connection-mark="youtube DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="youtube DOWNS" disabled=no new-packet-mark=youtube passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="daa DOWNS" disabled=no layer7-protocol="Extension \" .daa \"" new-connection-mark="daa DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="daa DOWNS" disabled=no new-packet-mark=daa passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="dat DOWNS" disabled=no layer7-protocol="Extension \" .dat \"" new-connection-mark="dat DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="dat DOWNS" disabled=no new-packet-mark=dat passthrough=no protocol=tcp


/ip firewall mangle add action=mark-connection chain=prerouting comment="vcd DOWNS" disabled=no layer7-protocol="Extension \" .vcd \"" new-connection-mark="vcd DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="vcd DOWNS" disabled=no new-packet-mark=vcd passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="cab DOWNS" disabled=no layer7-protocol="Extension \" .cab \"" new-connection-mark="cab DOWNS" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-packet chain=postrouting comment="" connection-mark="cab DOWNS" disabled=no new-packet-mark=cab passthrough=no protocol=tcp

--kemudian untuk limit nya ,saya di sini beri 32kB untuk limitnya berarti downloadnya hanya 8 KB perdetik,Copykan kode bawah ini dan patekan di "New Terminal" winbox

queue simple add name="youtube" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=http-video direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=100k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="exe" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=exe direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="rar" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rar direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="zip" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=zip direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="7z" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=7z direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="cab" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=cab direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="asf" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=asf direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mov" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mov direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="wmv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=wmv direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mpg" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mpg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mpeg" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mpeg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mkv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mkv direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="avi" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=avi direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="flv" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=flv direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="wav" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=wav direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="rm" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rm direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mp3" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mp3 direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="mp4" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=mp4 direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="ram" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=ram direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="rmvb" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=rmvb direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="dat" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=dat direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="daa" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=daa direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="iso" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=iso direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="nrg" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=nrg direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="bin" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=bin direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
queue simple add name="vcd" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=vcd direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=32k/32k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

--lihat gambar di bawah ini....youtube video terlimit
 

--Selamat mencoba--

maaf gambar belum bisa saya tampilkan

Offline ayoxon

  • Tulisannya yg bener Ap LepeL apa...
  • Up Level
  • Ksatria
  • *******
  • Posts: 1957
  • Age: 35
  • Location: Batam Island
  • Date Registered: October 25, 2009, 03:09:44 pm
  • Reputasi : 245
  • Go to Success!!!
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.12 Chrome 12.0.742.12
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #212 on: October 29, 2011, 01:47:18 am »
Waduh! Sumpee... pusing aku bacanya bro, blm nyampek IQ ku kesitu.. Tp pastinya ini kegemaran adikku yg hobi di program kompi... Thx bro har before.. (top)

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #213 on: October 29, 2011, 08:22:06 pm »
Waduh! Sumpee... pusing aku bacanya bro, blm nyampek IQ ku kesitu.. Tp pastinya ini kegemaran adikku yg hobi di program kompi... Thx bro har before.. (top)
he he masih banyak dok.. saya aja sampai pusing klo jlnnya ga lancar..  :beer:

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #214 on: October 29, 2011, 08:28:27 pm »
setting hotspot mikrotik

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #215 on: October 29, 2011, 08:30:07 pm »
Langkah setting awal mikrotik

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #216 on: October 29, 2011, 08:32:07 pm »
KEAMANAN MIKROTIK DARI SERANGAN VIRUS PORT
 
 
Perintah dibawah adalah antivirus buat.. mikrotik anda...copykan printah di bawah lalu pastekan di terminal winbox anda....
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”drop_invalid_connections”
/ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ ip firewall filter chain=virus protocol=udp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment=”________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=”__________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment=” Drop¬_MyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment=”______”
/ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment=”ndm requester”
/ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment=”ndm server”
/ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment=”screen cast”
/ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment=”hromgrafx”
/ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment=”cichlid”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”BagleVirus”
/ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment=”DropDumaruY”
/ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment=”DropBeagle”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”DropBeagle_C-K”
/ip firewall filter add chain=virus protocol=tcp dst-port=3127 action=drop comment=”DropMyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment=”DropBackdoorOptixPro”
/ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment=”Worm1”
/ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment=”Worm2”
/ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment=”DropSasser”
/ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment=”DropBeagleB”
/ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment=”DropDabber-A-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment=”DropMyDoom-B”
chain=virus protocol=tcp dst-port=12345 action=drop comment=”DropNetBus”
/ip firewall filter add chain=virus protocol=tcp dst-port=17300 action=drop comment=”DropKuang2”
/ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment=”DropSubSeven”
/ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment=”DropPhatBot,Agobot,Gaobot”
/ip firewall filter add chain=forward action=jump jump-target=virus comment=”jump to the virus chain”

Ket:
Jangan sekaligus di copykan semua...sepuluh baris sepuluh baris aja...biar mikrotik tidak berat saat pastekan di new terminal

Selamat Mencoba...

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #217 on: October 29, 2011, 08:33:12 pm »
Firewall Untuk Keamanan Mikrotik

 
Mikrotik terkenal dengan firewallnya...untuk keamanan Mikrotik anda dari serangan luar maka inilah yang dibawah bentengnya...copykan perintah di bawah lalu pastekan di new terminal di winbox mikrotik anda....
/ip firewall filter add chain=input connection-state=invalid action=drop comment=”Drop_invalid_connections”
/ip firewall filter add chain=input protocol=udp action=accept comment=”UDP”
/ip firewall filter add chain=input protocol=icmp limit=50/5s,2 action=accept comment=”Allow_limited_pings”
/ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop_excess_pings”
/ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ournetwork action=accept comment=”FTP”
/ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ournetwork action=accept comment=”SSH_for_secure_shell”
/ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”
/ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web”
/ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox”
/ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”
/ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log_everything_else”
/ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”
/ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web1”
/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp-con passthrough=yes comment=” bikin_cepat_ping_dan_dns”
/ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”
/ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log¬everythingelse”
/ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox1”

Ket:
Perintah di atas bukan hanya untuk Router mikrotik saja...Untuk Radio antenna access point atau Station yang bermerek mikrotik juga mantab di pasang perintah diatas...

Selamat mencoba...

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #218 on: October 29, 2011, 08:34:50 pm »
settingnya gmn ya?
ko ga konek-konek ke internet,sinyal bar ga ada..
saya menggunakan RB 450..

MODEM -> RB 450 -> laptop saya..

tapi laptop saya blm bisa konek..
(click to show/hide)

terus pada saat awal masuk winbox ada 3 name di interface,bukannya seharusnya ada 2..
dan satusa yang paling bawah (lihat gambar) statusnya S bukan R

mohon pencerahannya,bang
saya baru belajar ::Beer::
NAT ama manglenya bro

Offline Alhamas

  • biasa aja belum
  • Up Level
  • Master
  • ********
  • Posts: 6198
  • Age: 40
  • Location: Indonesia Satu
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 357
  • SAVE OUR EARTH
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #219 on: October 29, 2011, 08:39:53 pm »
Konfigurasi mikrotik sebagai gateway dan bandwith

komunitas forumsatelit indonesia

Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #219 on: October 29, 2011, 08:39:53 pm »