Author Topic: Belajar Mikrotik Sama - Sama Yuk  (Read 239554 times)

0 Members and 1 Guest are viewing this topic.

Offline offspring

  • not a
  • Up Level
  • Pendekar
  • ******
  • Posts: 933
  • Age: 2015
  • Date Registered: June 18, 2010, 11:35:43 am
  • Reputasi : 26
  • if only i could
  • OS:
  • Linux Linux
  • Browser:
  • Safari 4.0 Safari 4.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #220 on: October 29, 2011, 09:52:21 pm »
Bisa ga ya blok website seperti facebook via mikrotik? Setting router mikrotik kami blocknya via ip - firewall. Kalau yang di blok ip facebook,blum berhasil,karena ip fb banyak. Saya sudah coba 6 ip fb,tetap masih tembus.
Jadinya yang saya block contentnya,facebook,dengan actiom=drop.
Efektif seh,tapi selalu saja ada user yang lolos, ada yang melalui proxi ada juga dengan https.
Belum dapat ne cara efektif. Kalo rulenya di tambah lagi, router suka hang dan harus di reset manual.

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #221 on: October 31, 2011, 08:59:49 pm »
Bisa ga ya blok website seperti facebook via mikrotik? Setting router mikrotik kami blocknya via ip - firewall. Kalau yang di blok ip facebook,blum berhasil,karena ip fb banyak. Saya sudah coba 6 ip fb,tetap masih tembus.
Jadinya yang saya block contentnya,facebook,dengan actiom=drop.
Efektif seh,tapi selalu saja ada user yang lolos, ada yang melalui proxi ada juga dengan https.
Belum dapat ne cara efektif. Kalo rulenya di tambah lagi, router suka hang dan harus di reset manual.
pake ini masih tembus ya?


Cara mudah dan praktis blok situs
menggunakan mikrotik sebagai berikut:
Remote mikrotik anda dengan Winbox,di halaman utama winbox pilih “Ip”kemudian “Firewall” kemudian “Layer7 Protocols” dan klik +
Selanjutnya di halaman “New Firewall L7 Protocol” isi:
Name=FACEBOOK  <<<nama situs yang akan di blok
Regexp=www.facebook.com <<<alamat situs yang akan di blok
Dan klik “Ok”
Selanjutnya klik Tab “Filter Rules” dan klik + dan  isi:
Di Tab “General”
Chain= forward
Di Tab “Advanced”
Layer7 Protocol=FACEBOOK <<<nama yang di isi di Ip-Firewall-Layer7 Protocol tadi
Di Tab “Action”
Action=drop
Dan klik “Ok”

Offline git

  • Warga Baru
  • *
  • Posts: 54
  • Date Registered: November 25, 2008, 07:57:47 am
  • Reputasi : -5
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 8.0 Firefox 8.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #222 on: November 01, 2011, 01:07:27 am »
Mas, bagaimana cara mengatasi net cut

Offline offspring

  • not a
  • Up Level
  • Pendekar
  • ******
  • Posts: 933
  • Age: 2015
  • Date Registered: June 18, 2010, 11:35:43 am
  • Reputasi : 26
  • if only i could
  • OS:
  • Linux Linux
  • Browser:
  • Firefox 4.0 Firefox 4.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #223 on: November 01, 2011, 09:05:50 am »
Bisa ga ya blok website seperti facebook via mikrotik? Setting router mikrotik kami blocknya via ip - firewall. Kalau yang di blok ip facebook,blum berhasil,karena ip fb banyak. Saya sudah coba 6 ip fb,tetap masih tembus.
Jadinya yang saya block contentnya,facebook,dengan actiom=drop.
Efektif seh,tapi selalu saja ada user yang lolos, ada yang melalui proxi ada juga dengan https.
Belum dapat ne cara efektif. Kalo rulenya di tambah lagi, router suka hang dan harus di reset manual.
pake ini masih tembus ya?


Cara mudah dan praktis blok situs
menggunakan mikrotik sebagai berikut:
Remote mikrotik anda dengan Winbox,di halaman utama winbox pilih “Ip”kemudian “Firewall” kemudian “Layer7 Protocols” dan klik +
Selanjutnya di halaman “New Firewall L7 Protocol” isi:
Name=FACEBOOK  <<<nama situs yang akan di blok
Regexp=www.facebook.com <<<alamat situs yang akan di blok
Dan klik “Ok”
Selanjutnya klik Tab “Filter Rules” dan klik + dan  isi:
Di Tab “General”
Chain= forward
Di Tab “Advanced”
Layer7 Protocol=FACEBOOK <<<nama yang di isi di Ip-Firewall-Layer7 Protocol tadi
Di Tab “Action”
Action=drop
Dan klik “Ok”

Di coba dulu bro ya..
Trims...  :salaman:

Offline offspring

  • not a
  • Up Level
  • Pendekar
  • ******
  • Posts: 933
  • Age: 2015
  • Date Registered: June 18, 2010, 11:35:43 am
  • Reputasi : 26
  • if only i could
  • OS:
  • Linux Linux
  • Browser:
  • Firefox 4.0 Firefox 4.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #224 on: November 01, 2011, 09:17:43 am »
Bisa ga ya blok website seperti facebook via mikrotik? Setting router mikrotik kami blocknya via ip - firewall. Kalau yang di blok ip facebook,blum berhasil,karena ip fb banyak. Saya sudah coba 6 ip fb,tetap masih tembus.
Jadinya yang saya block contentnya,facebook,dengan actiom=drop.
Efektif seh,tapi selalu saja ada user yang lolos, ada yang melalui proxi ada juga dengan https.
Belum dapat ne cara efektif. Kalo rulenya di tambah lagi, router suka hang dan harus di reset manual.
pake ini masih tembus ya?


Cara mudah dan praktis blok situs
menggunakan mikrotik sebagai berikut:
Remote mikrotik anda dengan Winbox,di halaman utama winbox pilih “Ip”kemudian “Firewall” kemudian “Layer7 Protocols” dan klik +
Selanjutnya di halaman “New Firewall L7 Protocol” isi:
Name=FACEBOOK  <<<nama situs yang akan di blok
Regexp=www.facebook.com <<<alamat situs yang akan di blok
Dan klik “Ok”
Selanjutnya klik Tab “Filter Rules” dan klik + dan  isi:
Di Tab “General”
Chain= forward
Di Tab “Advanced”
Layer7 Protocol=FACEBOOK <<<nama yang di isi di Ip-Firewall-Layer7 Protocol tadi
Di Tab “Action”
Action=drop
Dan klik “Ok”

Di coba dulu bro ya..
Trims...  :salaman:
Lapor bro.. dengan konfigurasi via layer 7, fb tembus dengan sukses, seperti ga diblok sama sekali.  (peace)

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #225 on: November 01, 2011, 11:53:36 pm »
Bisa ga ya blok website seperti facebook via mikrotik? Setting router mikrotik kami blocknya via ip - firewall. Kalau yang di blok ip facebook,blum berhasil,karena ip fb banyak. Saya sudah coba 6 ip fb,tetap masih tembus.
Jadinya yang saya block contentnya,facebook,dengan actiom=drop.
Efektif seh,tapi selalu saja ada user yang lolos, ada yang melalui proxi ada juga dengan https.
Belum dapat ne cara efektif. Kalo rulenya di tambah lagi, router suka hang dan harus di reset manual.
pake ini masih tembus ya?


Cara mudah dan praktis blok situs
menggunakan mikrotik sebagai berikut:
Remote mikrotik anda dengan Winbox,di halaman utama winbox pilih “Ip”kemudian “Firewall” kemudian “Layer7 Protocols” dan klik +
Selanjutnya di halaman “New Firewall L7 Protocol” isi:
Name=FACEBOOK  <<<nama situs yang akan di blok
Regexp=www.facebook.com <<<alamat situs yang akan di blok
Dan klik “Ok”
Selanjutnya klik Tab “Filter Rules” dan klik + dan  isi:
Di Tab “General”
Chain= forward
Di Tab “Advanced”
Layer7 Protocol=FACEBOOK <<<nama yang di isi di Ip-Firewall-Layer7 Protocol tadi
Di Tab “Action”
Action=drop
Dan klik “Ok”

Di coba dulu bro ya..
Trims...  :salaman:
Lapor bro.. dengan konfigurasi via layer 7, fb tembus dengan sukses, seperti ga diblok sama sekali.  (peace)
kok bisa tembus ya? pokernya nyedot bandwith ya bro? pake os berapa? yg supportlayer 7 protokol kayaknya os 5.0 keatas regexpnya ditambah. kan banyak alamat dicoba http dan httpsnya
« Last Edit: November 02, 2011, 12:04:24 am by Al-Hamas »

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #226 on: November 01, 2011, 11:59:22 pm »
Mas, bagaimana cara mengatasi net cut
coba pakai ini


--Untuk Keamanan Filter Port Forces:
/ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop comment=”Drop_SSH_brute_forces” disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \ address-list-timeout=1w3d comment=”Drop_SSH_brute_forces1” disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m comment=”Drop_SSH_brute_forces2” disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m comment=”Drop_SSH_brute_forces3” disabled=no
/ip firewall filter add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m comment=” Drop_SSH_brute_forces4”

--Untuk Filter Port Scanning
/ip firewall filter add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”Port_Scanners_To_List” disabled=no
/ip firewall filter add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=” Port_Scanners_To_List1” disabled=no

--Untuk Filter Port FTP
/ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop comment=”Filter_FTP_to_Box” disabled=no
/ip firewall filter add chain=output protocol=tcp content=”530 Login incorrect” dst-limit=1/1m,9,dst-address/1m action=accept comment=”Filter_port_FTP1” disabled=no
/ip firewall filter add chain=output protocol=tcp content=”530 Login incorrect” action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h comment=”Filter_port_FTP1” disabled=no

--Untuk Separate Packet Flag
/ip firewall filter add chain=forward protocol=tcp action=jump jump-target=tcp comment=”Separate_Protocol_into_Chains1” disabled=no
/ip firewall filter add chain=forward protocol=udp action=jump jump-target=udp comment=”Separate_Protocol_into_Chains2” disabled=no
/ip firewall filter add chain=forward protocol=icmp action=jump jump-target=icmp comment=”Separate_Protocol_into_Chains3” disabled=no

--Untuk Blok UDP traffic Iblis
/ip firewall filter add chain=udp protocol=udp dst-port=69 action=drop comment=”Blocking_UDP_Packet1” disabled=no
/ip firewall filter add chain=udp protocol=udp dst-port=111 action=drop comment=”Blocking_UDP_Packet2” disabled=no
/ip firewall filter add chain=udp protocol=udp dst-port=135 action=drop comment=”Blocking_UDP_Packet3” disabled=no
/ip firewall filter add chain=udp protocol=udp dst-port=137-139 action=drop comment=”Blocking_UDP_Packet4” disabled=no
/ip firewall filter add chain=udp protocol=udp dst-port=2049 action=drop comment=”Blocking_UDP_Packet5” disabled=no
/ip firewall filter add chain=udp protocol=udp dst-port=3133 action=drop comment=”Blocking_UDP_Packet6” disabled=no

--Untuk Blok TCP traffic Iblis
/ip firewall filter add chain=tcp protocol=tcp dst-port=69 action=drop comment=”Bloking_TCP_Packet” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=111 action=drop comment=”Bloking_TCP_Packet1” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=119 action=drop comment=”Bloking_TCP_Packet2” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=135 action=drop comment=”Bloking_TCP_Packet3” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=137-139 action=drop comment=”Bloking_TCP_Packet4” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=445 action=drop comment=”Bloking_TCP_Packet5” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=2049 action=drop comment=”Bloking_TCP_Packet6” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment=”Bloking_TCP_Packet7” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=20034 action=drop comment=”Bloking_TCP_Packet8” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=3133 action=drop comment=”Bloking_TCP_Packet9” disabled=no
/ip firewall filter add chain=tcp protocol=tcp dst-port=67-68 action=drop comment=”Bloking_TCP_Packet10” disabled=no

--Untuk Blocking Bukis Mail Traffic
/ip firewall filter add chain=forward protocol=tcp dst-port=25 action=drop comment=”Allow_SMTP” disabled=no

--Untuk Filter DOS
/ip firewall filter add chain=icmp protocol=icmp icmp-options=0:0-255 limit=5,5 action=accept comment=”Limited_Ping_Flood” disabled=no
/ip firewall filter add chain=icmp protocol=icmp icmp-options=3:3 limit=5,5 action=accept comment=”Limited_Ping_Flood1” disabled=no
/ip firewall filter add chain=icmp protocol=icmp icmp-options=3:4 limit=5,5 action=accept comment=”Limited_Ping_Flood2” disabled=no
/ip firewall filter add chain=icmp protocol=icmp icmp-options=8:0-255 limit=5,5 action=accept comment=”Limited_Ping_Flood3” disabled=no
/ip firewall filter add chain=icmp protocol=icmp icmp-options=11:0-255 limit=5,5 action=accept comment=”Limited_Ping_Flood4” disabled=no
/ip firewall filter add chain=icmp protocol=icmp action=drop comment=”Limited_Ping_Flood5” disabled=no

--Untuk Connection P2P
/ip firewall filter add chain=forward p2p=all-p2p action=accept comment=”trafik_P2P” disabled=no

--Untuk Filter Junk Dan Koneksi yang Benar
/ip firewall filter add chain=input connection-state=established action=accept comment=”Connection_State1” disabled=no
/ip firewall filter add chain=input connection-state=related action=accept comment=”Connection_State2” disabled=no
/ip firewall filter add chain=input connection-state=invalid action=drop comment=”Connection_State3” disabled=no

--untuk Allow estabilished Connections
/ip firewall filter add chain=forward connection-state=established action=accept comment=”Allow_Established_Connections”

--Untuk Related Connections
/ip firewall filter add chain=forward connection-state=related action=accept comment=”Allow_Realted_connections”

--Untuk Drop Invalid Connections
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”Drop_Invalid_Connections”

--Untuk Drop Virus
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”drop_invalid_connections”
/ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment=”Drop_Blaster_Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment=”________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=”__________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment=” Drop¬_MyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment=”______”
/ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment=”ndm requester”
/ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment=”ndm server”
/ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment=”screen cast”
/ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment=”hromgrafx”
/ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment=”cichlid”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”BagleVirus”
/ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment=”DropDumaruY”
/ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment=”DropBeagle”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”DropBeagle_C-K”
/ip firewall filter add chain=virus protocol=tcp dst-port=3127 action=drop comment=”DropMyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment=”DropBackdoorOptixPro”
/ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment=”Worm1”
/ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment=”Worm2”
/ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment=”DropSasser”
/ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment=”DropBeagleB”
/ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment=”DropDabber-A-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment=”DropMyDoom-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=12345 action=drop comment=”DropNetBus”
/ip firewall filter add chain=virus protocol=tcp dst-port=17300 action=drop comment=”DropKuang2”
/ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment=”DropSubSeven”
/ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment=”DropPhatBot,Agobot,Gaobot”
/ip firewall filter add chain=forward action=jump jump-target=virus comment=”jump to the virus chain”

--Untuk Accept Estabilished Connections
/ip firewall filter add chain=input connection-state=established action=accept comment=”Accept_established_connections”

--Untuk Accept Related Connections
/ip firewall filter add chain=input connection-state=related action=accept comment=”Accept_related_connections”

--Untuk Drop Invalid Connections
/ip firewall filter add chain=input connection-state=invalid action=drop comment=”Drop_invalid_connections”

--Untuk UDP
/ip firewall filter add chain=input protocol=udp action=accept comment=”UDP”

--Untuk Allow Limited Ping
/ip firewall filter add chain=input protocol=icmp limit=50/5s,2 action=accept comment=”Allow_limited_pings”

--Untuk Drop Excess Ping
/ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop_excess_pings”

--Untuk FTP
/ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ournetwork action=accept comment=”FTP”

--Untuk SSH for Secure shell
/ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ournetwork action=accept comment=”SSH_for_secure_shell”

--Untuk Telnet
/ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=ournetwork action=accept comment=”Telnet”

--Untuk Web
/ip firewall filter add chain=input protocol=tcp dst-port=80 src-address-list=ournetwork action=accept comment=”Web”

--Untuk Winbox
/ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=ournetwork action=accept comment=”winbox”

--buat pptp-server
/ip firewall filter add chain=input protocol=tcp dst-port=1723 action=accept comment=”pptp-server”

--Buat log Everything else
/ip firewall filter add chain=input action=log log-prefix="DROP INPUT" comment=”Log_everything_else”

--Buat Anti netcut
/ip firewall filter add action=accept chain=input comment="Anti-Netcut1" disabled=no dst-port=0-65535 protocol=tcp src-address=61.213.183.1-61.213.183.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut2" disabled=no dst-port=0-65535 protocol=tcp src-address=67.195.134.1-67.195.134.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut3" disabled=no dst-port=0-65535 protocol=tcp src-address=68.142.233.1-68.142.233.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut4" disabled=no dst-port=0-65535 protocol=tcp src-address=68.180.217.1-68.180.217.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut5" disabled=no dst-port=0-65535 protocol=tcp src-address=203.84.204.1-203.84.204.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut6" disabled=no dst-port=0-65535 protocol=tcp src-address=69.63.176.1-69.63.176.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut7" disabled=no dst-port=0-65535 protocol=tcp src-address=69.63.181.1-69.63.181.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut8" disabled=no dst-port=0-65535 protocol=tcp src-address=63.245.209.1-63.245.209.254
/ip firewall filter add action=accept chain=input comment="Anti-Netcut9" disabled=no dst-port=0-65535 protocol=tcp src-address=63.245.213.1-63.245.213.254

--Buat Mematikan Port yang digunakan SPAM
/ip firewall filter add chain=forward dst-port=135-139 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=135-139 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=445 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=445 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=593 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=4444 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=5554 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=9996 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=995-999 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=53 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=55 protocol=tcp action=drop


klo ada yg kurang dari tulisan diatas waktu di kopi di terminal silahkan disamakan dengan atas ato bawahnya.

Offline brutalkece

  • Baru Daftar
  • Posts: 1
  • Date Registered: November 09, 2011, 09:56:35 am
  • Reputasi : 0
  • OS:
  • Windows 7/Server 2008 Windows 7/Server 2008
  • Browser:
  • Firefox 7.0.1 Firefox 7.0.1
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #227 on: November 09, 2011, 10:02:35 am »
wah bagus kayaknya kelasnya nih
saya nubi nih baru belajar mikrotik
nginstallnya udah bisa, namun begitu udah selese install bingung apa lagi yang mau dilakukan sama mikrotiknya
(fyi saya baru coba2 installnya make vmware)

yang saya mau tanyakan, kalo udah selese nginstall mikrotiknya, apa lagi yang kita lakukan supaya laptop lain bisa connect via wifi?
kalo tutorialnya udah ada mohon bagi linknya yah  :D

terima kasih

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 15.0.874.120 Chrome 15.0.874.120
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #228 on: November 13, 2011, 11:00:42 pm »
wah bagus kayaknya kelasnya nih
saya nubi nih baru belajar mikrotik
nginstallnya udah bisa, namun begitu udah selese install bingung apa lagi yang mau dilakukan sama mikrotiknya
(fyi saya baru coba2 installnya make vmware)

yang saya mau tanyakan, kalo udah selese nginstall mikrotiknya, apa lagi yang kita lakukan supaya laptop lain bisa connect via wifi?
kalo tutorialnya udah ada mohon bagi linknya yah  :D

terima kasih
mikrotiknya diset access pointnya  yg penting AP bridge dilanjutkan ke ini :

/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=internet

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan ip address untuk wan yaitu ip address yang nantinya akan di tangkap oleh client seperti laptop atau antenna lainnya,ip addressnya boleh sembarangan,dengan perintah di new terminal:

/ip address add address=192.168.3.1 netmask=255.255.255.0 interface=wan

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan gateway yaitu gateway yang telah di berikan ISP internet kepada,dengan perintah:

/ip route add gateway=192.168.1.1

Di atas adalah ip address contoh saja,gunakan ip address yang terhubung ke internet anda

--Selanjutnya masih di halaman “New Terminal” masukkan DNS yang telah di berikan ISP anda,dengan perintah:

/ip dns set servers=203.130.208.18,203.130.193.74 allow-remote-requests=yes

Untuk wireless mikrotik Os versi 4 kebawah perintahnya:

/ip dns set primary-dns=203.130.208.18 allow-remote-requests=yes
/ip dns set secondary-dns=203.130.193.74 allow-remote-requests=yes

--Selanjutnya masih di halaman “New Terminal” masukkan NAT dengan perintah:

/ip firewall nat add chain=srcnat out-interface=internet action=masquerade

--Selanjutnya masih di halaman “New Terminal”,tes ping ke gateway dengan perintah:

ping 192.168.1.1

Jika reply berarti langkah di atas sudah benar

--Kemudian tes ping ke internet dengan perintah:

ping yahoo.com

Jika reply berarti langkah di atas sudah benar

--Supaya Laptop atau notebook yang ingin terkoneksi ke Wireless Access Point Mikrotik Anda tidak perlu memasukkan ip address,anda setting DHCP,ikuti langkah berikut:

--Dihalaman “Winbox” pilih “Ip” kemudian “Dhcp Server”
--Selanjutnya klik “Dhcp Setup
DHCP server pilih wan next terus isikan ipnya misal 192.168.3.0/24 terus next gatewaynya 192.168.3.1 terus rentang ipnya 192.168.3.2-192.168.3.254 terus dns nya terus next next finish setup selesai coba conect dari laptop.

Offline hencha

  • +6287766770177
  • CSAT Leader
  • Master
  • ********
  • Posts: 6728
  • Age: 36
  • Location: Indonesia
  • Date Registered: August 04, 2008, 02:28:54 pm
  • Reputasi : 338
  • OS:
  • Windows 7/Server 2008 Windows 7/Server 2008
  • Browser:
  • Opera 9.80 Opera 9.80
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #229 on: November 14, 2011, 09:26:59 am »
Mas, bagaimana cara mengatasi net cut
netcut gak mempan di mikrotik bro.  :) klo Gerix di BT5 belum pernah test bro.

Offline Hoi Siong

  • Baru Daftar
  • Posts: 1
  • Date Registered: November 15, 2011, 03:33:53 pm
  • Reputasi : 0
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 6.0.472.53 Chrome 6.0.472.53
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #230 on: November 15, 2011, 03:37:28 pm »
sip bro aku udah siapin bahanya cuma nggak bisa setingnya mobo .cpu 1,7g,ram 256mb,hdd,5gb,dan 4 card lan .gimana cara setingnaya agar mikrotik bisa jalan load balance dengan mengunakan 2 lan speedy.rencana 2 WAN.dan 2lan . tanks

Kalau Mas Bayu Mau pakai PC Server

mungkin harus nambah Ethernet Card 4 Port ( Gigabit Ethernet 4 Ports PCI (VIA) )

2 Port untuk Wan
2 Port Untuk Lan
etc 1 speedy 1
ect 2 speedy 2

etc 3 lan 1 10.14.1.xxx
etc 4 lan 2 192.168.10.xxx



Atau pakai
Router Indoor RB450 4 port



harga bisa di cek di mikrotik.co.id

Itu kalo beli Ethernet card yang 4 slot rg45 dimana ya ?
di mikrotik gak ketemu
tolong infonya dong
THX's

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 7.0 Firefox 7.0
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #231 on: November 16, 2011, 09:02:58 pm »
sip bro aku udah siapin bahanya cuma nggak bisa setingnya mobo .cpu 1,7g,ram 256mb,hdd,5gb,dan 4 card lan .gimana cara setingnaya agar mikrotik bisa jalan load balance dengan mengunakan 2 lan speedy.rencana 2 WAN.dan 2lan . tanks

Kalau Mas Bayu Mau pakai PC Server

mungkin harus nambah Ethernet Card 4 Port ( Gigabit Ethernet 4 Ports PCI (VIA) )

2 Port untuk Wan
2 Port Untuk Lan
etc 1 speedy 1
ect 2 speedy 2

etc 3 lan 1 10.14.1.xxx
etc 4 lan 2 192.168.10.xxx



Atau pakai
Router Indoor RB450 4 port



harga bisa di cek di mikrotik.co.id

Itu kalo beli Ethernet card yang 4 slot rg45 dimana ya ?
di mikrotik gak ketemu
tolong infonya dong
THX's
itu RB bro.. klo LAN dngan 4 port kan HUB namanya

Offline aghoesdaxs

  • Baru Daftar
  • Posts: 1
  • Date Registered: November 22, 2011, 02:12:07 am
  • Reputasi : 0
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 8.0 Firefox 8.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #232 on: November 22, 2011, 02:20:54 am »
makasi ya atas ilmu2 nya saya coba pelajari dulu  :D  :baca: soalnya warnet saya menggunakan mikrotik tapi saya tidak tau memperbaikinya jika ada kesalahan  :D terima kasih para guru2  (top) :LV:

Offline aco

  • Murid
  • **
  • Posts: 163
  • Age: 37
  • Location: sumbawa-NTB
  • Date Registered: November 19, 2009, 09:15:47 pm
  • Reputasi : 2
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 3.6.13 Firefox 3.6.13
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #233 on: November 22, 2011, 09:53:33 am »
permisi numpang baca dulu, soalnya masih belajar.  :good: :good: :good:
masih ingin banyak belajar dari guru & master

Offline maikini

  • Baru Daftar
  • Posts: 2
  • Date Registered: January 23, 2012, 10:46:10 pm
  • Reputasi : 0
  • OS:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Browser:
  • Firefox 10.0 Firefox 10.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #234 on: January 23, 2012, 11:25:40 pm »
Ilmunya mantabs bos.. thx 4 sharing.  (top)
gw pake rb750g

Offline offspring

  • not a
  • Up Level
  • Pendekar
  • ******
  • Posts: 933
  • Age: 2015
  • Date Registered: June 18, 2010, 11:35:43 am
  • Reputasi : 26
  • if only i could
  • OS:
  • Linux Linux
  • Browser:
  • Safari 4.0 Safari 4.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #235 on: January 24, 2012, 06:49:35 pm »
Kebetulan saya ada masalah dengan rb mikrotik 450 yang ngehang. Sesudah saya reset tak konekin dengan wimbox di port lan no.5, tapi paswodnya ga tau. Seharusnya secara default sesudah di reset usernya admin pasdwod kosong.
Pake paswod lama juga ga tembus. Ada solusi?
Tadi kantor juga dah order rb750 sebagai pengganti.

Offline Alhamas

  • bukan
  • Forum Moderator
  • Master
  • *****
  • Posts: 6314
  • Age: 45
  • Location: ORA NGAPAK ORA KEPENAK
  • Date Registered: March 26, 2009, 04:52:34 pm
  • Reputasi : 366
  • BANJOEMAS JAWA YANG LAIN
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 12.0.742.16 Chrome 12.0.742.16
    • cahgalexs
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #236 on: January 30, 2012, 05:38:45 pm »
Kebetulan saya ada masalah dengan rb mikrotik 450 yang ngehang. Sesudah saya reset tak konekin dengan wimbox di port lan no.5, tapi paswodnya ga tau. Seharusnya secara default sesudah di reset usernya admin pasdwod kosong.
Pake paswod lama juga ga tembus. Ada solusi?
Tadi kantor juga dah order rb750 sebagai pengganti.
coba pakai ini bro RB 450 ama 750 pada prinsipnya sama.

Offline offspring

  • not a
  • Up Level
  • Pendekar
  • ******
  • Posts: 933
  • Age: 2015
  • Date Registered: June 18, 2010, 11:35:43 am
  • Reputasi : 26
  • if only i could
  • OS:
  • Linux Linux
  • Browser:
  • Safari 4.0 Safari 4.0
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #237 on: February 01, 2012, 07:39:44 pm »
Kebetulan saya ada masalah dengan rb mikrotik 450 yang ngehang. Sesudah saya reset tak konekin dengan wimbox di port lan no.5, tapi paswodnya ga tau. Seharusnya secara default sesudah di reset usernya admin pasdwod kosong.
Pake paswod lama juga ga tembus. Ada solusi?
Tadi kantor juga dah order rb750 sebagai pengganti.
coba pakai ini bro RB 450 ama 750 pada prinsipnya sama.
Wuaah..trimakasih tutorialnya bro Al Hamas. (top)
Tak coba install balik besok kalo ga sibuk.

Offline lutzfee

  • Pengembara
  • Posts: 18
  • Location: Cibubur
  • Date Registered: February 02, 2012, 01:23:31 pm
  • Reputasi : 1
  • nasib nubi, korban pencuekan :))
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Chrome 16.0.912.77 Chrome 16.0.912.77
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #238 on: February 02, 2012, 02:08:46 pm »
Kebetulan saya ada masalah dengan rb mikrotik 450 yang ngehang. Sesudah saya reset tak konekin dengan wimbox di port lan no.5, tapi paswodnya ga tau. Seharusnya secara default sesudah di reset usernya admin pasdwod kosong.
Pake paswod lama juga ga tembus. Ada solusi?
Tadi kantor juga dah order rb750 sebagai pengganti.

nubitol coba bantu ya ...

install ulang aja pake software mikrotik yang baru, lisensi gak akan ilang kok

Offline willykk

  • Baru Daftar
  • Posts: 1
  • Date Registered: February 14, 2012, 11:59:35 am
  • Reputasi : 0
  • OS:
  • Windows Server Home/Server 2003 Windows Server Home/Server 2003
  • Browser:
  • Firefox 3.6.14 Firefox 3.6.14
    • Email
Re: Belajar Mikrotik Sama - Sama Yuk
« Reply #239 on: February 14, 2012, 12:11:56 pm »
alo teman2, sy udah coba setting load balance metode ECMP tapi hasilnya kok bandwidth tidak merata ya ? sepertinya hanya kepake di 1 interface koneksi saja ?

(click to show/hide)

kondisi :
1. menggunakan 1 pc router pentium 4, memori 512 SDRAM
2. mikrotik router OS versi 2.9.27 fully kracked [bajakan]  :-[
3. koneksi menggunakan 2 line speedy. speedy sdrm 1 menggunakan local loop link (beda lokasi)

tanya :
1. apa ini sudah berhasil (jalan) load balance nya ?
2. apa load balance bisa berjalan 100% hanya jika menggunakan ROuterBoard ?
bisa ga pake PcRouter saja ? (menggunakan routerOS bajakan)

trim's banyak buat komen nya   ::Beer::